LG 5000 60" plasma gone pink screen! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-03-2014, 02:24 PM - Thread Starter
Member
 
rippem's Avatar
 
Join Date: Feb 2011
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Wal Mart special 6 mos old or so in family room
pd $549 when they were 600 after a chat with the manager, couldn't beat it...until now!

I watched it this am when I got home from work, all was well.

daughter went it turn it back on couple hours later to watch cable and full pink screen

have 3 home theater rooms, wiring cabling all well, nothing changed or disturbed

board?
known issue?

had two LG's prior in extra rooms for a couple years and they were flawless performers!

should still be in factory warranty +square trade on it

thoughts?
rippem is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-03-2014, 02:36 PM - Thread Starter
Member
 
rippem's Avatar
 
Join Date: Feb 2011
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
update

not TV

using HDMI 2 port from Pioneer receiver
blu ray plays fine...

rebooting cable box as we speak to start

pardon my scatterbrain just woke up for 3rd 12 hour night shift in the ER!
rippem is offline  
post #3 of 3 Old 05-03-2014, 04:37 PM - Thread Starter
Member
 
rippem's Avatar
 
Join Date: Feb 2011
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Cable box reboot took care of it.
rippem is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off