Samsung pn51f5300 loses hdmi connection? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 23 Old 05-04-2014, 11:22 PM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
Every once in awhile the connection between my ps4 and plasma tv will lose connection for a second then come back. Like a black screen will appear then it comes back on showing HDMI1/1920x1080/60p top bar. Weird. I have two ports and both do it. Any suggestions? Thanks guys i appreciate it
Plasma5300 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 05-05-2014, 05:42 AM
AVS Special Member
 
gus738's Avatar
 
Join Date: Sep 2006
Location: Watsonville, CA
Posts: 2,767
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 32
its normal changes resolution in that instance .

Pioneer Elite PRO-111
Samsung 60PnF5300 af
panasonic px75u(r.i.p)Samsung 51f4500
XBL x117x831
PS4 gusx831
gus738 is offline  
post #3 of 23 Old 05-05-2014, 08:37 AM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
Yea but it happens in the middle of a movie watching netflix. Or it happens in the middle of a game?
Plasma5300 is offline  
post #4 of 23 Old 05-05-2014, 09:09 AM
AVS Addicted Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 10,507
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 460
Is the PS4 connected directly to the tv?

Also, are you using a high speed HDMI cable and is it plugged fully in on both connectors?

Sometimes HDMI compatibility issues can occur like this, but it hasn't happened in my setup, which involves an avr in between the PS4 and this tv.

UN46EH6030 Calibration/Settings
Samsung UN46EH6030; Yamaha HTR-3066, SVS Prime Bookshelf Mains and Prime Center, Rythmik LV12R; PS4, Xbox One, Motorola RNG150N
PlasmaPZ80U is online now  
post #5 of 23 Old 05-05-2014, 11:14 AM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
Ps4 is directly connected to tv. Im using Monster Cable MC ISF750 HD-9 EFS 9-Feet high speed HDMI Cable. Very snug fit.
Plasma5300 is offline  
post #6 of 23 Old 05-05-2014, 02:47 PM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
Quote:
Originally Posted by PlasmaPZ80U View Post

Is the PS4 connected directly to the tv?

Also, are you using a high speed HDMI cable and is it plugged fully in on both connectors?

Sometimes HDMI compatibility issues can occur like this, but it hasn't happened in my setup, which involves an avr in between the PS4 and this tv.
So it could be the hdmi cable? It happened again 3 times back to back today while playing rayman legends ps4 disc. Now watching netflix and has happened in two hours. It seems like it happens when it starts warming up? Im confused
Plasma5300 is offline  
post #7 of 23 Old 05-06-2014, 08:56 AM
AVS Addicted Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 10,507
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 460
Quote:
Originally Posted by Plasma5300 View Post

So it could be the hdmi cable? It happened again 3 times back to back today while playing rayman legends ps4 disc. Now watching netflix and has happened in two hours. It seems like it happens when it starts warming up? Im confused

no, I don't think it's the cable (but if you have another length/brand lying around, try it just to be sure)

It could be a compatibility issue between the TV and PS4. Does the issue happen with other HDMI devices hooked up to the TV (like another game console, BD player, or set top box)?

UN46EH6030 Calibration/Settings
Samsung UN46EH6030; Yamaha HTR-3066, SVS Prime Bookshelf Mains and Prime Center, Rythmik LV12R; PS4, Xbox One, Motorola RNG150N
PlasmaPZ80U is online now  
post #8 of 23 Old 05-06-2014, 01:29 PM
AVS Special Member
 
gus738's Avatar
 
Join Date: Sep 2006
Location: Watsonville, CA
Posts: 2,767
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 32
No that cant be it . i have ps4 and 60 inch 5300
Quote:
Originally Posted by PlasmaPZ80U View Post

no, I don't think it's the cable (but if you have another length/brand lying around, try it just to be sure)

It could be a compatibility issue between the TV and PS4. Does the issue happen with other HDMI devices hooked up to the TV (like another game console, BD player, or set top box)?

Pioneer Elite PRO-111
Samsung 60PnF5300 af
panasonic px75u(r.i.p)Samsung 51f4500
XBL x117x831
PS4 gusx831
gus738 is offline  
post #9 of 23 Old 05-07-2014, 12:26 AM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
Quote:
Originally Posted by gus738 View Post

No that cant be it . i have ps4 and 60 inch 5300
I unplugged the hdmi cable from the ps4 and tv and switched ends. Thats all i did. Hasnt messed up yet. Hmmmmm. But i am seeing white sparkles every now and then but only while watching netflix so i think its in the source. So not sure but Monster is sending me a new cable anyways.
Plasma5300 is offline  
post #10 of 23 Old 05-07-2014, 08:43 PM
AVS Special Member
 
gus738's Avatar
 
Join Date: Sep 2006
Location: Watsonville, CA
Posts: 2,767
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 32
i see white sparkles too from only mp4 file weeds it may be because its settings is too high . anyone else know what are these sparkles or dots that are white?

Pioneer Elite PRO-111
Samsung 60PnF5300 af
panasonic px75u(r.i.p)Samsung 51f4500
XBL x117x831
PS4 gusx831
gus738 is offline  
post #11 of 23 Old 05-08-2014, 04:53 PM
AVS Addicted Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 10,507
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 460
Quote:
Originally Posted by Plasma5300 View Post

I unplugged the hdmi cable from the ps4 and tv and switched ends. Thats all i did. Hasnt messed up yet. Hmmmmm. But i am seeing white sparkles every now and then but only while watching netflix so i think its in the source. So not sure but Monster is sending me a new cable anyways.

sounds like the cable then

try a simple monoprice.com $5 one

UN46EH6030 Calibration/Settings
Samsung UN46EH6030; Yamaha HTR-3066, SVS Prime Bookshelf Mains and Prime Center, Rythmik LV12R; PS4, Xbox One, Motorola RNG150N
PlasmaPZ80U is online now  
post #12 of 23 Old 05-08-2014, 04:54 PM
AVS Addicted Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 10,507
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 460
Quote:
Originally Posted by gus738 View Post

No that cant be it . i have ps4 and 60 inch 5300

I thought that too since I have the PS4 and 51 inch F5300, but there could be variances between sets plus in my setup an AVR is involved.

UN46EH6030 Calibration/Settings
Samsung UN46EH6030; Yamaha HTR-3066, SVS Prime Bookshelf Mains and Prime Center, Rythmik LV12R; PS4, Xbox One, Motorola RNG150N
PlasmaPZ80U is online now  
post #13 of 23 Old 05-08-2014, 06:45 PM
AVS Special Member
 
gus738's Avatar
 
Join Date: Sep 2006
Location: Watsonville, CA
Posts: 2,767
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 32
yeah it may be a bad hdmi cable . is the mono price deal including shipping?

Pioneer Elite PRO-111
Samsung 60PnF5300 af
panasonic px75u(r.i.p)Samsung 51f4500
XBL x117x831
PS4 gusx831
gus738 is offline  
post #14 of 23 Old 05-14-2014, 07:21 PM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
I have to turn the ps4 on first then the tv. Its the only way i dont get sparkles in the picture. Weird.
Plasma5300 is offline  
post #15 of 23 Old 05-15-2014, 08:19 AM
AVS Addicted Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 10,507
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1526 Post(s)
Liked: 460
Yesterday, I was calibrating my TV and when setting brightness (black level) on a black clipping pattern, there were dispersed white dots flickering and moving around (some kind of weird dithering effect) when viewing the TV from very close (nose up to screen for setting brightness precisely).

UN46EH6030 Calibration/Settings
Samsung UN46EH6030; Yamaha HTR-3066, SVS Prime Bookshelf Mains and Prime Center, Rythmik LV12R; PS4, Xbox One, Motorola RNG150N
PlasmaPZ80U is online now  
post #16 of 23 Old 07-05-2014, 11:04 AM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
**Bump**

I have been running into the same problem, where the video cuts out for a second. It cant be the HDMI because i tried it with my ChromeCast, and it does the same thing. The chromecast is plugged into the wall for power, so it couldnt be a power thing. Anyone know, or have any experience fixing this?


Thanks
thisisichriss is offline  
post #17 of 23 Old 07-05-2014, 12:06 PM - Thread Starter
Senior Member
 
Plasma5300's Avatar
 
Join Date: Mar 2014
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 22
Quote:
Originally Posted by PlasmaPZ80U View Post
Yesterday, I was calibrating my TV and when setting brightness (black level) on a black clipping pattern, there were dispersed white dots flickering and moving around (some kind of weird dithering effect) when viewing the TV from very close (nose up to screen for setting brightness precisely).
Mine is the same way! I see it.
Plasma5300 is offline  
post #18 of 23 Old 07-21-2014, 12:30 PM
Newbie
 
ctrlhomer's Avatar
 
Join Date: Dec 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have the pn60f5300 b panel, same exact issue. Seems to happen more on port 2 than port 1. But port 1 does experience the white artificating like affect with ps4/ps3 games, with slightly less cutouts.

I have tried 6 different cables...

Original ps4 one, 2 older cables, 2 Amazon basic hdmi cables, and my raspberry hdmi one that was originally plugged into port one no issues before using devices plugged into port 2.

The raspberry pi cable has been swapped around, when I use it in port 2 it only seems to cutout at the home screens, once the games load its may cut but not as much.

I am using those calibration settings, I just swapped to standard color instead of warm2
Samsung PN60F5300 calibration settings using PS3.

I have had similar issues with bad hdmi cables before, but to have 6 bad cables is not realistic, could it be a bad hdmi controller card? Could it be the movie preset, I have it configured the same way for both ports, and that's the only thing they have in common. This is very strange. I almost want to get some kind of hdmi switch.
ctrlhomer is offline  
post #19 of 23 Old 07-21-2014, 12:45 PM
Member
 
djsketchie's Avatar
 
Join Date: Dec 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 31
I've had this happen on my 51" F5300 recently as well. I had just mounted it on the wall, plugged the Roku stick in, and when the Roku finally booted up, the picture would cut out every 5-10 seconds, show the resolution bar at the top, then come back. This was happening with both HDMI ports, and I eventually unplugged everything, plugged everything back up, and voila, no more problem. It doesn't exactly inspire confidence, but it hasn't happened since, so I'm crossing my fingers it's just a software glitch that's corrected by a restart.
djsketchie is offline  
post #20 of 23 Old 10-12-2014, 03:56 PM
Newbie
 
Join Date: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I'm having the same problem with my hdmi coming from my HTPC.

Has anyone figured out a fix for this problem?

My Panasonic 42" 720p never had this problem.

I have tried a number of different cables and it still happens.

I'm getting quite annoyed by it and am thinking about returning an otherwise good TV.
beergut1 is offline  
post #21 of 23 Old 10-24-2015, 03:21 PM
Member
 
Yaemish's Avatar
 
Join Date: Aug 2006
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
My 60PN5300B is doing this on HDMI2 with PS4 plugged in. It happens every 2 min. I've seen the problem less frequently with my PC in the same port. Over the summer, I noticed it happened when the central air started up. Right now the air isn't on.

I haven't used PS4 in months, but it is the device that seems to cause the problem. I have yet to experience the problem in source1. Has anyone figured it out yet? I took my surround receiver out of the mix. I want to get it fixed under warranty of it is a known problem.
Yaemish is offline  
post #22 of 23 Old 10-24-2015, 03:24 PM
Member
 
Yaemish's Avatar
 
Join Date: Aug 2006
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
My 60PN5300B is doing this every few minutes with PS4 directly plugged in to HDMI2. I've seen my PC have the same problem inn the same port, but only when the central air kicked on. Right not it is too cold so the AC isn't a factor.

I plugged the ps4 in to HDMI1 and haven't had the problem yet. Has anyone figured this out yet and can it be something to do with the card in the TV? I would like to have it replaced before the warranty expires.
Yaemish is offline  
post #23 of 23 Old 10-24-2015, 08:10 PM
AVS Special Member
 
PhilipsPhanatic's Avatar
 
Join Date: Oct 2006
Location: Rockland County, NY
Posts: 3,751
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 381 Post(s)
Liked: 47
Is everybody's firmware/software updated ? For both the Samsung 5300 and the PS4 ?
PhilipsPhanatic is online now  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off