Power on issue - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 06-02-2014, 09:33 AM - Thread Starter
Member
 
PBRINI's Avatar
 
Join Date: Jun 2013
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Hello All,

Happy 64" owner for the last year. starting last week though a strange issue has arose and I'm wondering if anyone else has experienced it. When I power up my theater system the TV response but there is no picture (screen stays completely black). If I press any button on the remote I can see the little red LED flicker on the bottom left hand side of the screen but no other response. I'm sure its not a source issue because even the smart hub wont display. If I pull the power plug and wait a few seconds and then it will start as it should every time.

Anyone else ever experience this? If not anyone have a good Samsung support number to call?

Thanks,

Pete

PN64F8500 PLASMA

BD-F7500 BLU-RAY

RX-V673 AVR

Comcast X1 STB

Harmony One Remote

Saving my pennies for decent speakers...
PBRINI is offline  
Sponsored Links
Advertisement
 
Old 06-02-2014, 09:34 AM - Thread Starter
Member
 
PBRINI's Avatar
 
Join Date: Jun 2013
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
sorry meant to post this in the PN64F8500 owners thread...

PN64F8500 PLASMA

BD-F7500 BLU-RAY

RX-V673 AVR

Comcast X1 STB

Harmony One Remote

Saving my pennies for decent speakers...
PBRINI is offline  
Old 06-02-2014, 12:07 PM
AVS Special Member
 
Stu03's Avatar
 
Join Date: Feb 2012
Location: Kingdom of Fife, Scotland.
Posts: 1,399
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 167
Sounds like it could be that the Y Sus has/is failing/failed.

It should be covered by warranty
Stu03 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off