AVS Forum | Home Theater Discussions And Reviews

AVS Forum | Home Theater Discussions And Reviews (http://www.avsforum.com/forum/)
-   Plasma Flat Panel Displays (http://www.avsforum.com/forum/167-plasma-flat-panel-displays/)
-   -   Panasonic 20 Blinks (http://www.avsforum.com/forum/167-plasma-flat-panel-displays/1572274-panasonic-20-blinks.html)

V_Pl_a 06-19-2014 10:47 AM

Panasonic 20 Blinks
 
I bought brand new ST60 2 weeks ago. Ran D-Nice slides for 200 hours. I have only my HTPC connected to TV. Several days ago I noticed that when I turn on TV via remote, during initialization power LED blinked 20 times. TV works otherwise just fine. I posted in the main ST60 thread and I followed the advice. I disconnected all cables and then turned on with only power cable connected. Power LED blinked 3 times and boot-up was faster. Then connected again HDMI and when turned it on, LED blinked 3 times. I then turned off via remote and after 5 minutes, again turned on. 20 blinks came back. I replicated this situation multiple times and after 5 minutes of turned off TV, 20 blinks is here.
What does it mean? :eek:

peschiNL 06-19-2014 12:59 PM

I have a st60, and have this from day 1. frankly I thought this was normal. When I turn on my tv, the led green blinks for 20 or so times, and then I have picture. Is there something I should worry about?

V_Pl_a 06-20-2014 12:23 AM

I don't know whether it's normal. But I don't think so. In general, on Panasonic plasmas multiple blinks indicates that something is not right.

hammerdwn 06-20-2014 06:59 AM

Could be the HDMI handshake process taking a long time with the source device. You could try a different HDMI cable and/or a hardware device between the source and the Tv, like:
HDMI Switch
HDMI Detective
Dr HDMI

V_Pl_a 06-20-2014 07:24 AM

I have 16ft cable with gold-plated connectors. So this problem is caused by the cable length? I had Samsung plasma before its PDP panel died, and it was turning on faster and it had no Power LED blinking or any error codes with the same 16ft cable.

Quote:

HDMI Switch
HDMI Detective
Dr HDMI
What are those and what they do?

hammerdwn 06-20-2014 08:21 AM

HDMI Switch
HDMI Detective
Dr HDMI

hardware devices that go between the source device and the display that trick your system into thinking the hdmi connection is always on which decreases/eliminates hdmi handshake every time the display goes off/on. If the source device is a PC, then changing gpu driver version (older may be better) can also help.

V_Pl_a 06-20-2014 10:05 AM

Did you experience such symptom yourself?
When I turn off my TV via remote (Power LED is red), my PC stays turned on for longer and Windows sees that the TV is connected.

hammerdwn 06-20-2014 10:18 AM

Yes, I (and many others) that connect a PC to a Tv (or AVR) have hdmi handshake issues. There are multiple topics in the HTPC Forum that come up every few days.

How are you determining that "Windows sees that the TV is connected", if your display is turned off?

V_Pl_a 06-20-2014 11:11 AM

Well, I have also secondary monitor connected to my HTPC. Windows sees Panasonic TV both in the Screen Resolution window and NVIDIA control panel when turned off via remote. When I turn off TV from power, then there's only PC monitor in both windows.

If I'll leave it this way, will it affect Plasma TV? Blinking only occurs during the TV initialization.

hammerdwn 06-20-2014 11:27 AM

Yep, sounds like "normal". When you use the remote to power off a Tv it is really only going into standby which usually leaves the hdmi connection up. Some Tv's will then go into a deeper off condition by themselves, after a certain amount of time. And of course cutting power does drop the hdmi connection. Should not hurt anything at all, just amount of time it takes to perform handshake.

V_Pl_a 06-20-2014 01:28 PM

What is your plasma model? Was it blinking 20 times during initialization too? How did you fix it?

hammerdwn 06-20-2014 01:52 PM

I use an Onkyo AVR. Solved my handshake problems using hardware device called Dr HDMI.

sent from my HTC One M8

V_Pl_a 06-20-2014 02:01 PM

Yes it's good that you fixed your handshaking issues. But I didn't understand - Was your TV also blinking during initialization (handshake) ?

hammerdwn 06-20-2014 02:39 PM

No my Onkyo, that Windows sees as the display device, would take almost 5 minutes to produce a picture on the Tv. WMC would crash and the nvidia driver would report neck error whenever powering off the Onkyo or my Tv. I have a Sony LCD Tv. Every gpu, Tv, AVR combination has its own unique hdmi handshake "symptoms".

sent from my HTC One M8

V_Pl_a 06-20-2014 10:47 PM

I don't have any problems with Windows or media player, it's just that TV takes a bit longer to turn on, blinks 20 times and then works just fine.

I'll wait for someone that has experienced similar problem (20 blinks).

hammerdwn 06-21-2014 06:38 AM

You already stated that when the PC is not connected you don't get the 20 blinks. But if you have doubts that this is caused by a Windows gpu hdmi handshake issue then simply connect any other hdmi source device (like bluray player or game system), leave the source device powered On, then start testing your power off/on with the Tv and observe. If you don't see the same 20 blinks then it means you have the same problem that hundreds of other HTPC users have, which is that PC's cause Tv's to do some strange things.

RandyWalters 06-21-2014 07:13 AM

Quote:

Originally Posted by V_Pl_a (Post 25096690)
I bought brand new ST60 2 weeks ago. Ran D-Nice slides for 200 hours. I have only my HTPC connected to TV. Several days ago I noticed that when I turn on TV via remote, during initialization power LED blinked 20 times. TV works otherwise just fine. I posted in the main ST60 thread and I followed the advice. I disconnected all cables and then turned on with only power cable connected. Power LED blinked 3 times and boot-up was faster. Then connected again HDMI and when turned it on, LED blinked 3 times. I then turned off via remote and after 5 minutes, again turned on. 20 blinks came back. I replicated this situation multiple times and after 5 minutes of turned off TV, 20 blinks is here.
What does it mean? :eek:

Quote:

Originally Posted by peschiNL (Post 25100786)
I have a st60, and have this from day 1. frankly I thought this was normal. When I turn on my tv, the led green blinks for 20 or so times, and then I have picture. Is there something I should worry about?

Whatever is causing it, 20 blinks is not normal operation. I've actually never heard of 20 blinks on this forum until you two guys posted about it. I installed probably two dozen Panasonic Plasmas over the years connected to all types of devices and computers and have never experienced any blinking LED indicators - the TVs simply turn on normally.


And furthermore, i have never read any posts here referencing GREEN blinks on a Plasma TV (but they did have some green error code blinks on their Rear Projection TVs some years ago) so i'm thinking maybe these are not North American models? What are the full model numbers on your ST60s? Are you in foreign countries?




.

peschiNL 06-21-2014 08:34 AM


here is my ST60, its a TX-P50ST60E (european model, bought here in The Netherlands). I have it since november 2013. Has around 400 hrs.

sorry for the crummy quality, that webcam is all I got to record on. as you can see it blinks several times, dunno if its 20 though.


All times are GMT -7. The time now is 12:32 AM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.