Please help No audio for external speakers out of Yamaha AVR - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old Today, 10:29 AM - Thread Starter
AVS Special Member
 
stevethebrain's Avatar
 
Join Date: Dec 2010
Location: Atlanta,GA,Ft.Walton Bch.FL
Posts: 1,084
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 24
Please help No audio for external speakers out of Yamaha AVR

Please help No audio for external speakers out of Yamaha AVR



I have a Samsung P58C500 TV and a Yamaha RXV 465 AVR

A Magnavox DVR, Sony BD and a PC connected to the AVR w/HDMI cables then out of AVR w/ HDMI to the TV also have a optical Tosh linkconnected to TV’s audio out to AVR AV1.



I have always been able to use my external speakers for alldevices except for now the TV’s audio will only play though it’s own builtinspeaker, my DVD, PC and BD will still play w/ my speakers connected to the AVRjust not w/ the TV.



The TV has the option of speaker select external or TVspeaker. I haven’t unplugged any cables and I’ve attemped to reconfigure theAVR however I still can’t get audio for TV.



Please advice

STB

 

Samsung PN58C500/Amp: Yamaha RX-V465/Polk DSW1KProSub/DefTECH SM450/C1CC/Pro80/Sony BPX37 BD/Magnavox515HTPC-CPU: I3 550, 3.2 GHz/Mobo: Intel H57/RAM: 6GB DDR3 1333/HDD: 1TB/2TB Internal, 1TB external/Tuner: 1600-950 Haupague/W7 64 OS Remote: Harmony 700

Last edited by stevethebrain; Today at 11:24 AM.
stevethebrain is online now  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off