Note to AVS Moderators: The edit function is not working - AVS Forum
Forum Jump: 
 
Thread Tools
Old 11-11-2014, 05:35 PM - Thread Starter
AVS Special Member
 
igreg's Avatar
 
Join Date: Jun 2004
Location: Northern California
Posts: 2,964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Liked: 29
Note to AVS Moderators: The edit function is not working

When I try and edit a message, all I receive is a blank screen where my post had been made. Either AVS has a glitch, or I am somehow doing something wrong in trying to edit. Thanks.
igreg is offline  
Sponsored Links
Advertisement
 
Old 11-11-2014, 06:53 PM
AVS Special Member
 
fierce_gt's Avatar
 
Join Date: Sep 2008
Posts: 4,610
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 893 Post(s)
Liked: 971
it was working ok for me earlier. i'll try to edit this and find out

Displays: Samsung PN64F8500/JVC X35
AVR: Pioneer VSX-1018AH, 5.1 audio
Sources: HTPC(Mediabrowser), PS3, XBOX360, Wii, Sony DVP-CX995V
Control: Harmony One

Last edited by fierce_gt; 11-11-2014 at 06:53 PM. Reason: still works for me??
fierce_gt is online now  
Old 11-11-2014, 07:08 PM
AVS Special Member
 
tubetwister's Avatar
 
Join Date: Feb 2013
Location: Sacramento delta N. Cal. US Don't trust any air I can't see ☺
Posts: 3,232
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked: 387
EDIT works for me right now . I just edited one of my prior postings to check the function seems fine here.

Hires Music formats ..............."Why does it sound like a CD ?" ............. can we make it louder "?
"The wireless music box has no commercial value. Who would pay for a message sent to nobody in particular?"
- David Sarnoff's associates at RCA the 1920's -
tubetwister is offline  
Old 11-12-2014, 06:02 AM
AVS Special Member
 
RWetmore's Avatar
 
Join Date: Jan 2006
Location: Brick, New Jersey
Posts: 3,297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 83
You have to click edit once and then again on the next screen. Weird quirk.
RWetmore is offline  
Old 11-12-2014, 09:51 AM
AVS Special Member
 
8mile13's Avatar
 
Join Date: Nov 2009
Posts: 4,167
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 414 Post(s)
Liked: 271
Instead of edit you might consider Preview Post first, for the time being, after writing your post. This often helps preventing editing.

The proper Forum for such problems.
http://www.avsforum.com/forum/43-for...ations-center/

There is one thread on the subject.
http://www.avsforum.com/forum/43-for...own-posts.html
8mile13 is offline  
Old 11-12-2014, 05:00 PM
Advanced Member
 
Mark12547's Avatar
 
Join Date: Nov 2013
Location: Salem, Oregon, United States
Posts: 699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 133
What works for me is, if I do a quick reply and click on "Post Quick Reply" is to refresh the page before I click on "Edit". So far that has been well behaved.

My very humble setup:
Man Cave:Vizio E500i-A1 "Smart TV" (50-in 1080p 120Hz LED/LCD, has Netflix app.), Blu-ray players (Sony BDP-S3100, old LG BD390), Roku (the original model: N1000), PC (Windows 7), Comcast Internet (25Mbps/5Mbps).
Bedroom:LG 32LV3400-UA TV (32-in 768p 60Hz LED/LCD), HD DVR (Motorola RNG200N), Xfinity Comcast cable (Digital Starter Package), DVD/VHS player.
Mark12547 is online now  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off