Samsung F8500 has stopped transmitting 3D: HELP! - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-02-2015, 05:53 AM - Thread Starter
Advanced Member
 
Ronald Epstein's Avatar
 
Join Date: Nov 2002
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 87
Samsung F8500 has stopped transmitting 3D: HELP!

Suddenly, without reason, my Samsung F8500 has stopped transmitting 3D

Now, it does show a blurred 3D image on the screen

It is just not transmitting the signal to the glasses.

I have tried 3 different pair of glasses from the ones included with the display to special $50 Active3D glasses I have purchased

None of the glasses will sync with the Samsung.

I first noticed the problem when I tried to play a 3D game on my PS4. At first, I thought it was the fault of the PS4 itself.

Then, today, when I tried to watch a 3D movie, I saw the blurred image on screen but the glasses would not sync.

I tried all these things....

1. Went to menu settings on the Samsung. 3D is turned on. Display shows 3D image
2. Tried several 3D movie titles. All showed blurred 3D image. None of them synced with my glasses
3. Tried several different glasses. All had fresh batteries and/or were recently charged
4. Updated my display to the latest firmware

So, any reason why the display might suddenly not be syncing with the eyewear as it has been for nearly the past year?
Ronald Epstein is offline  
Sponsored Links
Advertisement
 
Old 01-02-2015, 07:04 AM
AVS Special Member
 
eric3316's Avatar
 
Join Date: Feb 2013
Posts: 3,500
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 752 Post(s)
Liked: 928
Did you try resetting the TV.
eric3316 is offline  
Old 01-02-2015, 07:07 AM
AVS Special Member
 
kucharsk's Avatar
 
Join Date: Feb 2004
Location: Louisville, CO
Posts: 4,232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Liked: 139
Have you tried re-pairing the glasses with the TV?
kucharsk is online now  
Old 01-02-2015, 07:56 AM - Thread Starter
Advanced Member
 
Ronald Epstein's Avatar
 
Join Date: Nov 2002
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 87
There is juice in all the glasses. I have rechargeable ones that show they are charged.

The batteries in the Samsung glasses are still good. In fact, I just opened up a new pair.

I know how to pair the glasses with the display. I do it all the time when I watch a 3D movie.

I am not certain I want to reset the display. It has been calibrated and I don't want everything to go back to default.

Is there a possibility something is wrong with the display transmitter that it is not properly transmitting the signal to the glasses?

The display is showing a blurred image so it is displaying what it should. It's the communication with the eyewear that is the problem.

Thanks for all your replies thus far
Ronald Epstein is offline  
Old 01-02-2015, 08:01 AM
AVS Special Member
 
kucharsk's Avatar
 
Join Date: Feb 2004
Location: Louisville, CO
Posts: 4,232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Liked: 139
You didn't answer the question of whether the glasses were paired.

You typically only need to do this once, not even after a battery change, but if the 3D transmission hardware is broken re-pairing would fail.
kucharsk is online now  
Old 01-02-2015, 10:20 AM - Thread Starter
Advanced Member
 
Ronald Epstein's Avatar
 
Join Date: Nov 2002
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 87
The glasses pair simply by pressing the button on them. The display recognizes the transmission and there is a connection.

So, yes, based on that, the glasses have been previously paired.
Ronald Epstein is offline  
Old 01-02-2015, 10:44 AM
AVS Special Member
 
Blue Rain's Avatar
 
Join Date: May 2001
Posts: 1,845
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 38
Quote:
Originally Posted by Ronald Epstein View Post
The glasses pair simply by pressing the button on them. The display recognizes the transmission and there is a connection.

So, yes, based on that, the glasses have been previously paired.
Try a long press and then a short press.

Also, sometimes the 3d defaults back to off so check that also.

Polk 7.1
Samsung PN60F8500
73" 73738 Mits DLP
Onkyo TX-NR3008
Panasonic AE4000 Projector
Blue Rain is offline  
Old 01-05-2015, 01:35 PM - Thread Starter
Advanced Member
 
Ronald Epstein's Avatar
 
Join Date: Nov 2002
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 87
I am the OP and wanted to follow-up with everyone on this issue...

Suddenly, the 3D on the Samsung is again working.

Not certain what the hell the problem was, but I did some HDMI
juggling and suddenly found the glasses were syncing again.

So, back to display nirvana with my Samsung F8500.

Thanks to all of you for your assistance.
Ronald Epstein is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off