JBL SB400 and Panasonic TC-P65ST60 RE: ARC and On Screen Display - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old Today, 02:58 PM - Thread Starter
Newbie
 
Join Date: Jan 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
JBL SB400 and Panasonic TC-P65ST60 RE: ARC and On Screen Display

I searched the plasma flat panel displays forum for my question and I didn't see an answer. Please forgive me if it has been addressed and I missed it.

I have the SB400 and the 65ST60. The HDMI cable is connected to the HDMI 2 (ARC) slot on the TV and to the HDMI ARC (TV Out) slot on the soundbar. I have my cable box (AT&T Uverse) connected to the HDMI 1 slot. The sound works fine. When I change the volume and other settings for the soundbar when I'm watching TV (through the cable box connected to HDMI 1), I do not see SB400 the on screen display. The only time I see the on screen display is if I change the input on my TV to HDMI 2.

Is there a setting I'm missing to get the on screen display to work? Do I not have the HDMI cables connected correctly?

Thank you in advance for your help. I greatly appreciate it.
MizzouJB is online now  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off