HDMI problem with my 43H4500 samsung plasma - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Thread Tools
post #1 of 2 Unread Today, 06:38 AM - Thread Starter
Newbie
 
Join Date: Jan 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Exclamation HDMI problem with my 43H4500 samsung plasma

Hi
I have recently bought a 43h4500 samsung plasma tv and everything was okay; fluidity, colors, motion, uniformity but after 150 hours approximately with celllight always at 12 or less and contrast between 84 and 95 , a motion blurring problem and some Dirty screen effect appeared.
I sent the TV to my local samsung tv technical service and they told me that there isn't any problem with my tv.
i get the tv returned, and i was always annoyed by the picture under HMDI satellite reciever use ( 50 hz), Clear picture and the great motion fluidity and depth sensation too that i got in the begining was lost.

So i tryed to resolve the problem by myself using the service menu of course .
in First time i tried "APC speed" from the default "low" value to "fast" and the picture was fine like the first day but unfortunately, this setting is not kept after power off.

After this, i have accidently running "HDMI calibration" and the picture colors become faulty, dark colors become too dark and light one's too lighter, so i got unatural contrast.
I have tried an HDMI calibration with black/white pattern and i got "success" but picture colors and contrast was always slighlty faulty.
I have tried " EDID WRITE ALL and EDID Write HDMI" and now i have a blurry and ghosted picture even with my 50hz receiver (the picture is also like pixalated) or my pc 60hz signal with my too HMDI ports, i have verified "ER count" and i have found "HDMI Stable Cnt" at 1.
This "HDMI Stable Cnt" is always at 1 now, even without any HDMI cable plugged!

I'm afraid that i've done an inrriversible problem to my HDMI ports or anything else related to HMDI it in my tv ! have you an idea how to repair it ?

thanks
zamine is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Unread Today, 12:27 PM
Senior Member
 
22point8's Avatar
 
Join Date: Mar 2012
Location: London, UK
Posts: 234
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 59
Here are my ADC/WB settings for HDMI2/DVI on my F4900 if it helps, don't know if it will.

Code:
1st_Y_GH 0
1st_Y_GL 0
1st_Cb_BH 0
1st_Cb_BL 0
1st_Cb_RH 0
1st_Cb_RL 0
2nd_R_L 196
2nd_G_L 196
2nd_B_L 196
2nd_R_H 16
2nd_G_H 16
2nd_B_H 16
Code:
R-Offset 128
G-Offset 128
B-Offset 124
R-Gain 158
G-Gain 128
B-Gain 122
WB_W2_R_Offset 146
WB_W2_B_Offset 81
WB_W2_R_Gain 182
WB_W2_B_Gain 80
WB_N_R_Offset 131
WB_N_B_Offset 112
WB_N_R_Gain 165
WB_N_B_Gain 111
22point8 is online now  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off