Samsung PN60E7000 3D movies default to 2D - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
Old 10-19-2015, 05:03 PM - Thread Starter
Member
 
uglysteve's Avatar
 
Join Date: Dec 2012
Location: Spring, TX
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Samsung PN60E7000 3D movies default to 2D

Hello

I have this tv and I recently did some work on it. Now when I play a 3D movie, I have to go into the menu and turn off 3D-2D conversion or press the 3D button on the remote to get it to play in 3D. Is there a setting to make it default 3D movies in 3D?

Work I did:
Replaced main board after lightning strike.
Had power board repaired.

Changed cables from marantz sr7007 to tv
Changed cables from OPPO Blu Ray to marantz.

3D looks fine when I turn it on, but before the repairs and new cables I didn't have to do anything for the tv to display 3D content.
uglysteve is offline  
Sponsored Links
Advertisement
 
Old 10-21-2015, 03:40 PM - Thread Starter
Member
 
uglysteve's Avatar
 
Join Date: Dec 2012
Location: Spring, TX
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody know?
uglysteve is offline  
Old 10-23-2015, 05:57 PM
AVS Special Member
 
gus738's Avatar
 
Join Date: Sep 2006
Location: Watsonville, CA
Posts: 2,767
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 32
It might be the settings on the oppo mighty have reset
gus738 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off