Very Slow-to-show dirty picture on Samsung problemasma - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-25-2016, 02:44 AM - Thread Starter
Newbie
 
Join Date: Nov 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Very Slow-to-show dirty picture on Samsung problemasma

I have a 50" Samsung Plasma HP-T5054. It wall wall mounted for a few years, and I recently took it down to replace it with a 65" JS9000 4K. I let it sit for a month (it heavy) before moving it to a bedroom when I found it now has a problem.

When first turning it on, I basically get a black screen with a very small but cloudy/dirty viewable area. Over time (maybe 15 minutes in the screenshots) more of the picture becomes visible, but what is visible still has that cloudy/dirty look. The picture is very dim and colors look bad as well.

Any ideas?
Attached Thumbnails
Click image for larger version

Name:	IMG_4808.jpg
Views:	46
Size:	67.5 KB
ID:	1336298   Click image for larger version

Name:	IMG_4812.jpg
Views:	45
Size:	193.2 KB
ID:	1336306   Click image for larger version

Name:	IMG_4811.jpg
Views:	41
Size:	179.8 KB
ID:	1336322  
jamfan75 is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off