Panny 50phd8uk-Help Needed - AVS Forum
Forum Jump: 
 
Thread Tools
Old 08-14-2006, 09:36 PM - Thread Starter
Newbie
 
blki30t's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I do hope this is the right forum...

I have:

Panny 50phd8uk
to
Denon 4306

OPDV971H


I hope y'all can help

So, I have connected my Oppo to my Plasma via DVI --->HDMI
Audio is still Coax Digital

Panny Plasma still indicates 540 based on diag screen (the -volume trick)
Further, the display flickers every 50 or so secs.


What do I need to do to fix this?

Search has led me nowhere

Thanks in advance!

Chris
blki30t is offline  
Sponsored Links
Advertisement
 
Old 08-14-2006, 10:03 PM
AVS Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Posts: 5,868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Set the Oppo to output either 720p or 1080i
BruZZi is offline  
Old 08-14-2006, 10:16 PM - Thread Starter
Newbie
 
blki30t's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I must be missing something. I cannot find any place to alter the Oppo to a particular i/p setting.

Thanks for the help!
blki30t is offline  
Old 08-14-2006, 10:22 PM
AVS Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Posts: 5,868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Press the "DVI" button on the remote control.
BruZZi is offline  
Old 08-14-2006, 10:44 PM - Thread Starter
Newbie
 
blki30t's Avatar
 
Join Date: Dec 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I give BruZZi most thanks

I think I may have to kill my hopeless, ignorant ass.

Most thanks sir!!!
blki30t is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off