I think I just broke one of my hdmi inputs on my hp-s4253 plasma - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-30-2006, 09:26 PM - Thread Starter
Member
 
greenman's Avatar
 
Join Date: Jul 2006
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I read about the update for xbox 360 and how the washed out color look was fixed, so I hooked it up and to my suprise it didn't look much better....

So I went into the service menu to see if I could find anything that said calibrate, vga, etc. I was just snooping, I've been there before but never touched anything.

Anyways I was hitting ok to see what each menu option did and didn't pay attention and hit download microm something.....

Anyways my tv froze up, I ended up unplugging it. Right then my heart fell to my stomache......

My tv turned on, but my cable wasn't working (plugged into hdmi port 1). All my other sources worked. I went back to the service menu and selected reset, but nothing....

Well is my hdmi port screwed? Anyone have any experience with this? Maybe it was a coincidence because I was in the back hooking my 360 up to vga. Maybe I snagged the hdmi cable and the port became deffective that way?

I guess if it is screwed, I can always get an hdmi switcher, but still to see such an expensive tv have something defective on it that was my fault and still have to make payments on it...... grrrrrrrrrrrrrrrhhhhhhhhhh!
greenman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-01-2006, 02:13 AM
Advanced Member
 
Frost147's Avatar
 
Join Date: Jun 2006
Location: Ottawa Canada
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
first of all,,,,,,,,,,,,,DON'T PANIC! Did you try another hdmi cable? Maybe you should go over to the calibration section of the forum and ask over there - they have alot of very knowledgeable folks who have (in the course of calibrating other people's sets) been called on the "fix" and otherwise reset hdtvs that have been altered by an erroneous trip thru the service menus.


Try a message to Michael TLV. He is one of their best.

Best of luck.

Ottawa Ontario Canada
Frost147 is offline  
Closed Thread Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off