Purple Snakes, Magenta Banding on Panasonic Plasmas - Page 26 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #751 of 772 Old 02-08-2010, 09:29 AM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 894
if you actually have the problem, yes. it would display regardless of digital vs analog inputs.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is online now  
Sponsored Links
Advertisement
 
post #752 of 772 Old 02-12-2010, 05:10 AM
Member
 
fahertyps's Avatar
 
Join Date: Nov 2006
Location: NOVA
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fahertyps View Post

I'm glad I found this thread. I was searching on flesh tones, etc to see if anyone else was experiencing the problems I was with the purple, pink, gray tones on faces, white and beige backgrounds. I have a 5 year MACK warranty. Anyone had any luck getting this covered by them?

I have a TH-50PX77U.

Update: I called 6ave.com and registered my complaint with their service department. I'm told I should hear something from a local repair shop within the next day or so. I thought it odd that their "Senior Corporate Service Manager" had not heard of these problems. He says they will need to run a "auto-generator pattern" and it is most likely one of the two "boards" that is bad. We'll see...

-PSF in VA
fahertyps is offline  
post #753 of 772 Old 02-26-2010, 09:38 AM
Member
 
fahertyps's Avatar
 
Join Date: Nov 2006
Location: NOVA
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fahertyps View Post

Update: I called 6ave.com and registered my complaint with their service department. I'm told I should hear something from a local repair shop within the next day or so. I thought it odd that their "Senior Corporate Service Manager" had not heard of these problems. He says they will need to run a "auto-generator pattern" and it is most likely one of the two "boards" that is bad. We'll see...

6ave.com finally found a local tech that would come out. He said he had never seen this happen before. It fiddled with adjustments on the set and said he could tell that all the boards were working properly. He wrote it up as "Low gas & Bad plasma screen". His comment was the screen or entire set would need to be replaced. Now I have to wait and see what 6ave will do under the extended warranty. --Hoping for a new set!

-PSF in VA
fahertyps is offline  
post #754 of 772 Old 02-26-2010, 09:46 AM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 894
mine (10UK) was diagnosed as a "defective panel" also. my tech (who did know about the "snakes") insisted this is a different problem than the original "purple snakes" of the 60/600 models.... and it does look a little different than what I had on my 600U (or what I can now see on my friend's 9UK).

typically, it is cheaper for them to simply swap out with a new set than to replace the whole panel. In all likelihood you will get a replacement with an "equivalent" new model.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is online now  
post #755 of 772 Old 02-26-2010, 11:46 AM
Member
 
fahertyps's Avatar
 
Join Date: Nov 2006
Location: NOVA
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by batpig View Post

mine (10UK) was diagnosed as a "defective panel" also. my tech (who did know about the "snakes") insisted this is a different problem than the original "purple snakes" of the 60/600 models.... and it does look a little different than what I had on my 600U (or what I can now see on my friend's 9UK).

typically, it is cheaper for them to simply swap out with a new set than to replace the whole panel. In all likelihood you will get a replacement with an "equivalent" new model.

Trying not to get my hopes up too high...but that IS what I'm hoping for. I think the TC-58S1 is about the same price as what I got my 50PX77U for. Maybe...

-PSF in VA
fahertyps is offline  
post #756 of 772 Old 02-26-2010, 12:19 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 894
it won't be based on cost, so you won't get a free size upgrade. rather, it will be based on finding a "comparable" replacement set which would be another 50" model, but likely 1080p (since that is standard nowadays). The "S" series is probably most comparable to the 77U. If you can talk to the field service rep you may be able to finagle it where you can pay the cost difference between 50S1 and 58S1 and upgrade.... can't hurt to ask!

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is online now  
post #757 of 772 Old 02-26-2010, 12:21 PM
Advanced Member
 
billbillw's Avatar
 
Join Date: Dec 2004
Location: Atlanta metro
Posts: 757
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Wow, I'm really surprised that this is turning out to be an ongoing issue with newer Panny plasmas. Originally, it was supposed to be isolated to the 6/60/600 series. I had my 600u replaced under warranty almost 2 years ago now with a 42pz700. I can honestly say, I still have not seen any signs of the 'snakes' or 'ants' like I had with my original TV. It still looks great. I think the problem is much more isolated now, otherwise, we'd be seeing a lot more complaints about this issue. With the 6xx series, it was almost guaranteed that you'd see the problem.

If it ain't in HD, it ain't worth watching!
billbillw is offline  
post #758 of 772 Old 02-26-2010, 01:27 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 894
I do believe the guy that, at its roots, it's a different issue; the symptoms (misfiring pixels coming out purple) can be similar but it doesn't really look the same. I was over at my friend's the other day (he has a 9UK with clear "snakes") and we watched the Dark City blu-ray, snakes everywhere on green/gray backgrounds and sometimes people's faces, looked exactly like I remember with the old 600U. When I got home, I popped the BD in to re-watch some scenes on my 10UK and it was definitely different. I still got purple pixels and some "smearing" at contour edges but it wasn't quite the same thing.... clearly a problem, but definitely not as severe as on the 9UK/600U (or the photos in this thread).

I do think that specific problem was isolated to those 9G sets. The rare occurrence on a newer set seems of different origin, more like the occasional defective panel, some horrible false contouring artifact gone wrong... unfortunately I got nailed twice . I've stared at a lot of other Panny plasmas (both in stores and at friends/family's houses... my parents have a PX80U, my brother has a PZ80, my friends have PX77 and 50PX1) and have never seen it elsewhere. Either way, as long as Panny takes care of their customers, which they seem to do, I'm OK with it.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is online now  
post #759 of 772 Old 02-26-2010, 08:16 PM
Senior Member
 
Turbo DV8's Avatar
 
Join Date: Dec 2007
Location: Sunnyvale, CA (Silicon Valley)
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by batpig View Post

Either way, as long as Panny takes care of their customers, which they seem to do, I'm OK with it.

How can Panasonic possibly "take care" of a customer who's set begins to exhibit these things, which should not ever be happening, say a year after the warranty expires? An $1800 TV should not be deemed by Panasonic to be "unepairable" and disposable when only two or three years old. That is unacceptable.
Turbo DV8 is offline  
post #760 of 772 Old 03-02-2010, 03:18 PM
Member
 
fahertyps's Avatar
 
Join Date: Nov 2006
Location: NOVA
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So, 6ave.com called today and I was glad to hear that they plan to replace my 50px77u under the extended warranty I purchased from them. They were going to give me a tc-p50u1 but I pushed for the anti-glare coating that my 77u had and they said they would ship me a 50x1. Hope I make the right decision. ?? It seems to get better reviews than the 50c1. Unfortunately an upgrade was not an option.

Oh, yeah, and they told me just to dispose of the old set. Any ideas on what i should do with it?

-PSF in VA
fahertyps is offline  
post #761 of 772 Old 03-04-2010, 04:48 PM
Senior Member
 
raghu1111's Avatar
 
Join Date: Oct 2005
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a TH-50PX75U bought in Nov 2007. We started noticing purple snakes pretty badly since few weeks back.

I called up Panansonic from office and opened a case. The rep said I should call back when I have access to TV.

But in the evening I went back home and i am not seeing it. Has this happened to others? Will it come back soon? will keep updated.
raghu1111 is offline  
post #762 of 772 Old 10-04-2010, 12:29 PM
Member
 
dancel's Avatar
 
Join Date: Sep 2010
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Could this be magenta banding on my 54g25 plasma?
dancel is offline  
post #763 of 772 Old 11-09-2010, 04:17 PM
Member
 
NewsyL's Avatar
 
Join Date: Feb 2006
Location: Vancouver, BC Canada
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have finally seen the "snakes" on my old TH-42PX60U.

But it is only obvious when I'm watching material that is standard definition wide screen that I have zoomed to fill the screen. Sometimes the snakes are more entertaining than the show I'm watching.

.
NewsyL is offline  
post #764 of 772 Old 04-10-2011, 02:02 PM
Advanced Member
 
adrman's Avatar
 
Join Date: Nov 2004
Posts: 879
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
I have a friend that has this problem on a TC-P42U2. The unit is still under warranty and is in the shop for service. The problem is that it's been in the shop for over 30 days at this point. Instead of just giving her a new display, Panasonic has her waiting for a back-ordered "A" panel. Can anyone make any suggestions on getting this situation resolved in a timely (from this point forward) manner, other than having the back-ordered part miraculously show up? Is there a means of contacting someone further up the food chain at Panny? Thanks for any suggestions.
adrman is offline  
post #765 of 772 Old 05-09-2011, 01:57 PM
Member
 
DavidSee's Avatar
 
Join Date: Oct 2007
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
finally found a thread discussing this. i started noticing these "purple snakes" probably within the last year.

i thought it was something with the calibration got screwy but its still there.

so i guess there is no fix for this issues? is it just due to age and a bad design?

do the 2011 panasonics exhibit this problem too?
DavidSee is offline  
post #766 of 772 Old 12-08-2011, 08:33 AM
Member
 
lithiumus's Avatar
 
Join Date: May 2004
Location: Toronto
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My in-laws have a TH-42PX6U and it has this problem. I noticed it several months after they bought it but that was years ago. No one seemed really bothered by it and I was nevery over enough to care.

Now we are staying there while our house is renovated and I've got to get this fixed. I think it was a Costco purchase. I applied a firmware update but it did nothing. I read through about 20 pages of the thread and I'll go backwards through it to see if there is a fix that was released in North America. I think half way through the thread was still early 2007...

Is Purple Snakes the right way to describe it? Took me a while to find this thread. Probably a few months of checking here and there before landing on this.
lithiumus is offline  
post #767 of 772 Old 12-08-2011, 09:42 AM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 894
there is no fix.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is online now  
post #768 of 772 Old 12-08-2011, 03:52 PM
Member
 
SenojNW's Avatar
 
Join Date: Oct 2006
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah sorry - no fix that I am aware of other than replacing the TV with a new one. Panasonic eventually replaced mine.
SenojNW is offline  
post #769 of 772 Old 01-03-2012, 11:23 AM
Senior Member
 
Turbo DV8's Avatar
 
Join Date: Dec 2007
Location: Sunnyvale, CA (Silicon Valley)
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Panasonic replaced mine too, with a different Panasonic which had crappy picture quality when displaying SD material. Two years later, that one developed a power supply problem... $500 to fix. My solution: spend $700 on an LG plasma, and never looked back to Panasonic TV's. The LG is drop-dead gorgeous, better than my first Panasonic before the purple snakes, and the LG's allow you to adjust the color palette to perfection.
Turbo DV8 is offline  
post #770 of 772 Old 01-03-2012, 12:11 PM
AVS Addicted Member
 
DavidHir's Avatar
 
Join Date: Dec 2004
Posts: 10,202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 379
Interesting that this pink issue goes back several years now.

DavidHir is offline  
post #771 of 772 Old 01-03-2012, 01:34 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 894
that's what happens when time goes forward, the issue gets older.... it would be more interesting if the issue suddenly became more recent!

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is online now  
post #772 of 772 Old 04-24-2012, 11:58 AM
Newbie
 
bobdisk's Avatar
 
Join Date: Apr 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am surprised the Panasonic purple snake issue still exists! My th37px60 did it when I first got it Feb 2007, and I noticed a lot of people had the same. I complained to the Panasonic shop where I got it, and they came and put in a new D board. Been fantastic picture since. Its clocked up 11000 hours, according to the hours meter, and still going strong. Others complained too, and they also got a new D board.
.
bobdisk is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off