LG 42PC3D - broken remote or tv remote sensor??? - Page 5 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #121 of 122 Old 06-25-2016, 03:32 PM
Senior Member
 
Neild's Avatar
 
Join Date: May 2003
Posts: 390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Another success story here. I'd previously "fixed" this TV by plugging in an IR remote sensor, but didn't realize at the time just cleaning the port would be enough. Removing the sensor and cleaning, it works.

Tip to other users: don't use WD-40 unless you don't want to use the remote plug in ever again. WD-40 does clear the fine corrosion that's causing this port to close by itself, but it can gum it up for the future. Try just clearing the problem by inserting and removing a plug a bunch of times. Or if you have to use WD-40, use the tiniest amount possible, maybe on the end of a q-tip or something.
Neild is offline  
Sponsored Links
Advertisement
 
post #122 of 122 Old 12-08-2016, 04:47 PM
Newbie
 
vp123ca's Avatar
 
Join Date: Aug 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I happened to stumble across this thread today, and I forgot that I posted the quick fix with the remote jack about 6 years. I am glad that I was able to help out so many people. FYI, I still own my LG plasma, and it is still working well after 8 years.
Happy holidays everyone.
vp123ca is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Tags
Lg

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off