Can anyone help me with my 2002 Panasonic plasma? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-09-2007, 02:49 PM - Thread Starter
Newbie
 
FoneSolutions's Avatar
 
Join Date: Mar 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everybody.

I have a 2002 Panasonic plasma, model number TH42PW4.
I know it is getting on a bit now, but it suddenly switched off on me and I don't suspect it to be a major problem.

I switched it on one day and it stayed on for a few seconds before going on standby.
The red LED then blinks 1 long, 1 short, 1 long, 1 short, etc.
This is what happens now whenever I switch it on.

I obviously don't want to spend out on it at a repair shop as they aren't worth much now, but I did pay a good bit for it when new so thought I would have a go myself.

I have opened it up and can't see anything obviously wrong, can anybody offer me any advice what to look for?
Any advice would be much appreciated as I am completely stuck!

Thanks
FoneSolutions is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-10-2007, 02:58 PM
AVS Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Posts: 5,868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Two blinks can be a problem with any of the following Boards:

SC - Scan Out
SS - Scan Out
C - Data Drive


Sorry, only a technician will be able to find out which Board is defective.
BruZZi is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off