vizio tv stopped working again. - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-28-2007, 10:02 PM - Thread Starter
Member
 
craig2425's Avatar
 
Join Date: Dec 2005
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i had a thread that my tv stopped working for no reason,and asked if anybody has had this problem(turn tv on and it just has a black screen and turns its self off after about 10-15 sec)i unplugged the tv from the outlet for about 5-10 mins and the tv worked again.only one person responded to my thread and said dont worry about it.well i was gone all weekend on vacation and just got back (so the tv wasnt even being used)and its doing the same thing. its a 42 hdtv vizio.has anybody had this problem with any tv?does anybody know whats wrong?and how to fix it,or is the tv just done and i need a new one? someone please help
craig2425 is offline  
Sponsored Links
Advertisement
 
Old 05-29-2007, 07:29 AM
AVS Special Member
 
Kr8z1's Avatar
 
Join Date: Oct 2005
Location: Dutchtown, LA
Posts: 1,856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can you return it?

BTW, you should just reply in the thread you started previously, this way everyone can keep track of the troubleshooting and ideas others have already given you.
Kr8z1 is offline  
Old 05-29-2007, 09:28 AM
AVS Special Member
 
dtrell's Avatar
 
Join Date: Jun 2003
Location: Akron, OH
Posts: 2,556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
if you had another thread, why start yet another one? just post back in your old thread.
dtrell is offline  
Old 05-29-2007, 09:28 AM
AVS Special Member
 
dtrell's Avatar
 
Join Date: Jun 2003
Location: Akron, OH
Posts: 2,556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Kr8z1 View Post

Can you return it?

BTW, you should just reply in the thread you started previously, this way everyone can keep track of the troubleshooting and ideas others have already given you.

and itll also make less threads to wade through...
dtrell is offline  
Old 05-29-2007, 11:30 PM - Thread Starter
Member
 
craig2425's Avatar
 
Join Date: Dec 2005
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok i will from now on,but none of these people know whats going on with the tv or what?
craig2425 is offline  
Old 05-30-2007, 10:41 PM - Thread Starter
Member
 
craig2425's Avatar
 
Join Date: Dec 2005
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
bump,
nobody here has had this problem? or has heard of this problem?
again i have a 42 plasma hdtv (vizio-p42hdtv)when i turn the tv on it gets power for about 5-10 sec(its just a black screen)and then it turns its self off.is the tv done,or is there something i can do to fix it myself? called vizio and the customer service is awful!! please help
craig2425 is offline  
Old 05-31-2007, 07:26 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 498
Quote:
Originally Posted by craig2425 View Post

bump,
nobody here has had this problem? or has heard of this problem?
again i have a 42 plasma hdtv (vizio-p42hdtv) when i turn the tv on it gets power for about 5-10 sec (its just a black screen) and then it turns its self off is the tv done or is there something i can do to fix it myself called vizio and the customer service is awful please help

It obviously has a failing component inside, and unless you have the skill and equipment to diagnose and repair it yourself, and access to replacement parts then i imagine you won't be able to fix it yourself.

If you can't return it for a replacement, have it repaired for several hundred dollars and a month or two wait for parts, or just throw it in the trash and buy a good brand instead

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
Old 08-11-2009, 01:01 PM
Newbie
 
arcangel4672's Avatar
 
Join Date: Aug 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Im having a problem with my Vizio 52 in flat panel it comes on for 5 to 10 seconds and then shuts down is there something i can do to fix it myself.
arcangel4672 is offline  
Old 01-12-2013, 01:55 PM
Newbie
 
MustangJuJu's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I too receintly have a problem with my Visio TV. When I came home the other day and turned the tv on the VISIO light lights but no picture. As I checked all cables and tried to troubleshoot the problem I found that a dvd would produce sound but not video. I can't believe its not working as its only about a year and a half old now.

It had been doing a reset like procedure while we were watching it but now it does'nt work at all.

Post here if you find a resolution.
MustangJuJu is offline  
Old 01-12-2013, 02:21 PM
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1011
^Believe it. Vizio makes bottom barrel garbage.
vinnie97 is offline  
Old 01-12-2013, 02:24 PM
Advanced Member
 
hotskins's Avatar
 
Join Date: Feb 2011
Posts: 515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 36
Buy a panasonic next time
hotskins is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off