Pioneer SMOOTH mode - how to engage ? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-08-2008, 04:32 PM - Thread Starter
Senior Member
 
1000's Avatar
 
Join Date: Jun 2006
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 19
Hi there all.

I'm trying to get the KURO's "smooth" mode to engage properly to give me that "smooth as a baby's backside" look.. the look that makes film look a bit like it was shot on video.

For some reason, when I am able to engage it .. it has little or no affect on the picture. I've tried for Xbox over component, PS3 over HDMI and DVD.. nothing works.

Any suggestions ?

1000
1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-09-2008, 02:33 AM
Senior Member
 
Terrax's Avatar
 
Join Date: Aug 2003
Location: Western North Carolina
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Check here: http://www.avsforum.com/avs-vb/showthread.php?t=983380 for a better or possibly not, understanding of the setting of "Pure Cinema" modes. Also, check the manual as there are certain instances where some of the settings can and can't be used.
Terrax is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off