Help - sound but no picture - Xbox hdmi to DVI - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-25-2008, 09:30 AM - Thread Starter
Member
 
strugs's Avatar
 
Join Date: Nov 2002
Location: Vancouver, Canada
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been running a Panasonic PTL300U projector (4+ years old). It is pre-HDMI, but it has a DVI input.

I recently upgraded my receiver to a Denon 889 and hoped to take advantage of the HDMI switching capabilities. I run a "Popcorn Hour" media streamer and my upconverting Sony DVD player into the receiver from their HDMI outputs and through an HDMI cable from the Denon to the projector with an HDMI/DVI converter plug. These two devices work flawlessly with the Denon doing the sound duties and switching the video to the projector. The problem I have is with a new XBox360. I have it hooked up the same way as the other two devices, but I get audio, but no video signal to the projector. I checked the HDMI output and cable by plugging it into my plasma in the family room, and everything is good. I understand that HDCP content (blu ray) cannot be passed through the HDMI cables to the DVI port on this projector, but I dont think Xbox games have HDCP. The Xbox is currently working by sending component into the Denon, which converts it to HDMI and sends it off to the projector, but I was hoping to keep the signal all digital if possible. Any ideas? Thanks.
strugs is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-25-2008, 11:25 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 17,160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 333 Post(s)
Liked: 338
Quote:
Originally Posted by strugs View Post

I understand that HDCP content (blu ray) cannot be passed through the HDMI cables to the DVI port on this projector, but I dont think Xbox games have HDCP.

Just guessing, but I think a lot of appliances always require HDCP on their HDMI ports whether the content requires it or not. It's just easier (for them, not you).

-Bill
wmcclain is online now  
post #3 of 3 Old 12-25-2008, 09:31 PM - Thread Starter
Member
 
strugs's Avatar
 
Join Date: Nov 2002
Location: Vancouver, Canada
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just figured it out (sort of). I plugged the xbox into the plasma and reset the HD resolution to the lowest setting (640 x 480 I think). Shut it down, plugged it into the projector and lo and behold I had video and audio through the receiver. I changed the resolution to the native rez of the projector 720p) and everything is good.

The xbox must have somehow set its resolution to something my projector could not recognize. Anyway - all is well, and I am finally free from those nasty old component cables.
strugs is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off