hdmi to dvi problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-26-2008, 11:32 AM - Thread Starter
Newbie
 
ryansheehan's Avatar
 
Join Date: Dec 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just purchased an onkyo tx-sr606 receiver. I am running two hdmi cables into it(from a blue ray and HD cable box) and a HDMI to DVI into my mitsu TV. If the TV is off I get sound through the receiver, if I turn the TV on I get no picture and no sound, if I turn to a non HD channel I will get a picture(480i) but no sound. I just replaced my HDMI to DVI cable but that did not help. Anyone have any advice?
ryansheehan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-14-2009, 01:01 PM
Newbie
 
Afliss's Avatar
 
Join Date: Jul 2007
Location: NJ
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Going DVI to HDMI works fine, but the other way is not so simple. In order to accomplish what you need, you need to strip the audio off the HDMI signal. Otherwise the edid handshake will fail and the DVI display will say "what the...?"

There is one company offering a product called HDC that should solve your problem. look for Digital Extender or RTCom USA.

Regards,

Andy
Afliss is offline  
Reply HDMI Q&A - The One Connector World

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off