HDMI from Yamaha RX-V1800 receiver to Sony Bravia W 4100 TV - no sound or picture! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 01-16-2009, 12:08 AM - Thread Starter
Newbie
 
Ships942's Avatar
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I have a Denon 2910 DVD player which when directly connected via a HDMI cable to my Sony Bravia 4100 X HDTV works fine. There is a coaxial cable from the DVD hooked up to the Yamaha RX-V1800 receiver for audio. Now want to connect an HDMI cable from the DVD player to the Yamaha and then to the HDTV to improve the sound. After disconnecting the old coaxial cable, I ran the HDMI to the Yamaha's DVD HDMI Input. Then I connected another cable from the receiver's HDMI Out directly to the HDMI Input 1 on the Sony TV. The receiver was linked (light on)to the DVD connection and the HDMI light went on. However, there was no picture or sound, just a black screen on the TV! I checked the HDMI cables and they are fine. I then tried another of the receiver's HDMI Inputs (SAT TV) to see if that was the problem but the same thing occurred again, nothing. Is there a switch or something either on the DVD or receiver that needs turning on? I looked through both Denon and Yamaha manuals and cannot see anything that relates to that issue. I am sure I am missing something simple here but need help in finding what I need to do!
Ships942 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-16-2009, 06:54 AM
Moderator
 
PooperScooper's Avatar
 
Join Date: Dec 2002
Location: Leominster MA
Posts: 19,803
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 73
You may also want to try the other forums for receivers: http://www.avsforum.com/avs-vb/forumdisplay.php?f=90 and LCDs: http://www.avsforum.com/avs-vb/forum...prune=60&f=166

larry

Opportunity is missed by most people because it is dressed in overalls and looks like work. -- Thomas Alva Edison
PooperScooper is offline  
post #3 of 5 Old 01-16-2009, 08:25 AM
AVS Special Member
 
crutschow's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 1,774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does the receiver work with other HDMI sources?

Carl
Curmudgeon Elektroniker
crutschow is offline  
post #4 of 5 Old 01-27-2009, 11:51 AM
Newbie
 
alextheg's Avatar
 
Join Date: Jan 2009
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have the rx-v1800 and i can tell you that if you have the hdmi resolution set to an incompatible mode with your display then you end up with a black screen. my display only supports 1080i, when i set hdmi to 1080p at the reciever i got the black screen. make sure hdmi out is connected to your tv, then press the "set menu" button on you remote. select manual setup, then option 5. goto "video set", make sure video conversion is set to on and then scroll downt to hdmi, here you get a choice of resolutions. choose the one that applies to your display. go back to manual setup and choose option 3, then option f " hdmi set" in this option ensure it displays "support audio - rx-v1800". i have my blu-ray connected to the rx-v1800, from there to my plasma screen and this is thge setup i use. works for me, hope it helps you out.

alextheg
alextheg is offline  
post #5 of 5 Old 08-13-2014, 12:57 PM
Member
 
JTHV's Avatar
 
Join Date: Feb 2008
Location: Seminole, Florida (Tampa Bay)
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ships942 View Post
I have a Denon 2910 DVD player which when directly connected via a HDMI cable to my Sony Bravia 4100 X HDTV works fine. There is a coaxial cable from the DVD hooked up to the Yamaha RX-V1800 receiver for audio. Now want to connect an HDMI cable from the DVD player to the Yamaha and then to the HDTV to improve the sound. After disconnecting the old coaxial cable, I ran the HDMI to the Yamaha's DVD HDMI Input. Then I connected another cable from the receiver's HDMI Out directly to the HDMI Input 1 on the Sony TV. The receiver was linked (light on)to the DVD connection and the HDMI light went on. However, there was no picture or sound, just a black screen on the TV! I checked the HDMI cables and they are fine. I then tried another of the receiver's HDMI Inputs (SAT TV) to see if that was the problem but the same thing occurred again, nothing. Is there a switch or something either on the DVD or receiver that needs turning on? I looked through both Denon and Yamaha manuals and cannot see anything that relates to that issue. I am sure I am missing something simple here but need help in finding what I need to do!
I'm having this same exact issue with my RXV1800. Except I'm using an Xbox 360 to HDMI In and then HDMI Out to Samsung Plasma.

The Yamaha links to HDMI (Display Light turns on) but I get no pic or audio.

Btw, I've tried the solution in the previous comment to no avail.

Any suggestions?
JTHV is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off