TV Flicker with HDMI not with Component connection - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-13-2009, 07:58 AM - Thread Starter
Newbie
 
JWASR's Avatar
 
Join Date: Mar 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Recently I changed from Component cables from my cable set top box to a HDMI cable. I go from the cable box to my Yamaha (high-end) receiver and then 40 feet to my TV. Now I get a flicker about every 10 seconds on the TV. The length of cables did not change, only the component to HDMI cable. Any suggestions out there?
JWASR is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-13-2009, 08:50 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
"flicker"? can you be a bit more descriptive?

i'm assuming you mean the screen looks like it drops frames... if so, it sounds to me like the cable box is not playing nicely with hdmi...

if the hdmi cable length was an issue, you'd be getting sparklies, no picture at all, etc.....

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ccotenj is offline  
post #3 of 3 Old 03-13-2009, 09:40 AM - Thread Starter
Newbie
 
JWASR's Avatar
 
Join Date: Mar 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The screens goes black. It's fairly quick, but distracting. It doesn't appear to be the cable box because the flickering occurs even if the cable box is re-booting.
JWASR is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off