Denon AV Receiver draining HDMI signal - options? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-12-2012, 03:07 PM - Thread Starter
Member
 
DaddyLongLegs79's Avatar
 
Join Date: Jan 2012
Location: Oregon, USA
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have the Denon 1312 AV receiver, and the epson 8350 projector (1080)

I bought a 50' hdmi cable that supports 1.4a/3d/etc... >LINK<<br />
When I hook the 50' cable directly from my computer to the pj, I can do 1080@60Hz perfect. If I hook the 50' cable to the receiver, and then use a short 3' cable to link to the pj, I can only get up to 720@60 or 1080@24.

I talked to Denon support and they said the receiver was draining just enough of the signal to cause the problems. Sure enough, when I moved my computer into the theatre room, using a 6' cable to the receiver, I was able to do 1080@60.

He said my options were to use a balun to extend the signal, but I cannot find 1080/60 baluns for a reasonable price. Or, he said I could try finding better cables that might be able to carry a stronger signal to the receiver.

Any questions or ideas that I can try?

The shop in town has a yamaha receiver for 50$ more; something like this: http://www.amazon.com/Yamaha-RX-V467.../dp/B003CP0K8W

DO you think a different receiver may help solve this problem?

Or is there a cheap hdmi signal booster trick or product that I can try?

Thanks!!

-Peter
DaddyLongLegs79 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-25-2012, 11:42 AM
Member
 
sargeant's Avatar
 
Join Date: Jan 2007
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am having a similar problem as well. So far I have come up with

Number the Cheapest is try this:

http://www.monoprice.com/products/pr...seq=1&format=2
sargeant is offline  
post #3 of 4 Old 01-25-2012, 12:58 PM - Thread Starter
Member
 
DaddyLongLegs79's Avatar
 
Join Date: Jan 2012
Location: Oregon, USA
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have solved the problem and without paying any extra money!

I swapped out my receiver, from a denon 1312 to a yamaha rx-v467. I got it for the same price, and now I can run 50ft to the receiver, then 35ft to the PJ and at full 1080@60Hz. Hope this helps!
DaddyLongLegs79 is offline  
post #4 of 4 Old 01-26-2012, 01:09 AM
AVS Special Member
 
Joe Fernand's Avatar
 
Join Date: Oct 2001
Location: Scotland, UK
Posts: 1,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 61
Good you go things sorted - though it's worth noting that no 50' 'passive' HDMI cable is High Speed and no cable (any variety) is 1.4'.

It's the mix of Source, Repeater, Sink (Display) devices plus the installed cable that will determine if a particular combination of kit will work or not.

Joe

If I've helped 'Like' me on Facebook -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Joe Fernand is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off