HDMI Extender over Cat5E stopped working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-14-2012, 03:44 AM - Thread Starter
Newbie
 
Kristjanest's Avatar
 
Join Date: Jul 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was using this model about half years and it worked perfectly with full hd resolution. But then suddenly it just stopped working. At first i did not receive any picture at all, after i got not so bad picture with 1280*1024, but it is flashing and flickering after i set resolution back to 1920*1080(this is what happens).

After i also tested TV next to computer with only 1m long cat5E cables and the result is same. I also tested it without HDMI-Cat5E extender to be sure if the TV or computer settings are OK and i received perfect picture, so i am 100% that the HDMI extender is broken(Power supply that gives 5V to HDMI receiver is also working fine).

So i have cull HDMI extender and i need to buy new set.
But is there any reason why this model worked only half year?
Maybe i should have used Cat6 cables instead of Cat5E(can this prevent damage to extender)?
Or maybe this model that i bought is known bad quality cheap converter and i should buy better one? Then which model is better?

Thanks for help and suggestions in advance.
Kristjanest is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-14-2012, 02:04 PM
Advanced Member
 
Dropkick Murphy's Avatar
 
Join Date: Dec 2008
Posts: 618
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 68
Those things fail all the time. I've replaced at least half a dozen of them this year for my customers. I can't recommend a good one to you because I haven't found one yet.

I think I'll try one of these next time I need a long run
http://www.rainbowfishcorp.com/Fiber-Optic-HDMI-Pro.html

Dropkick Murphy is offline  
Reply HDMI Q&A - The One Connector World

Tags
Iogear Cat5e 6 Extender

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off