hdmi issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-29-2013, 05:03 AM - Thread Starter
Newbie
 
nowakowski's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i am getting no signal when watching cable and dvd over hdmi. i was last night. i can hear audio, but no video?
nowakowski is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-29-2013, 09:10 AM
 
alk3997's Avatar
 
Join Date: Jan 2004
Posts: 3,722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 87
i don't have enough information to help you... make and model of equipment and hdmi cable type would be a good start...
alk3997 is offline  
post #3 of 3 Old 07-29-2013, 09:18 AM
Advanced Member
 
Phil17108's Avatar
 
Join Date: Feb 2012
Location: Orange County California
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 53
Quote:
Originally Posted by nowakowski View Post

i am getting no signal when watching cable and dvd over hdmi. i was last night. i can hear audio, but no video?

I assume you have each HDMI cable into a deferent port on your set. If thats the case it maybe your set that has the problem. I you have an AVR or theater in a box set up and using the AVR for switching it could be the AVR's HDMI out put or the HDMI cable to the set. If you have an AVR try changing the port that you are using on the set, and of course have you checked to see what port you have selected on the TV.
Phil17108 is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off