HDMI setup on TV and Receiver - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 10-04-2013, 10:56 AM - Thread Starter
Newbie
 
tcassem's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

This sounds so simple.  I want to run my components (DVD, Roku) through my receiver to my TV.  It has worked in the past so I don't know what is wrong.  My TV says I'm not getting a signal.  From my receiver, I run HDMI out to HDMI in on the TV (I have four HDMI inputs on my Sony TV.  I then connect my DVD player to the back of the receiver (HDMI 1).  I try to do the onscreen setup and still says "no signal, check the external input.  I have set the receiver HDMI 1 for DVD.  I don't understand why this is not working.  Should note that it has in the past taken time before it would show up on the TV.  All of a sudden the DVD or Roku player just starts working on the TV.  I don't understand and would appreciated help.

 

TV is a Sony with four HDMI inputs

Receiver is a Onkyo with four HDMI inputs

tcassem is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-04-2013, 11:17 AM
AVS Special Member
 
AV_Integrated's Avatar
 
Join Date: Jun 2005
Location: Northern, VA - Washington, DC
Posts: 2,908
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 272
Have you updated the firmware on the Sony TV and the Onkyo receiver (if they are Internet enabled)? This is often the first thing which you should do for any products using HDMI and having issues.

If you have done this and still have the same issue, then have you tried connecting your Blu-ray Disc player directly to the TV using the existing HDMI cable currently connected to the A/V receiver? This is not a 'permanent' solution, just a check to ensure that the cable appears to be working properly.

What length are the HDMI cables? Where were they purchased from?

I'm sure you'll get some other ideas here, but I would start by looking at the cabling that is in place.

AV Integrated - Theater, whole house audio, and technology installation in the Washington DC metro area.
AV_Integrated is offline  
post #3 of 5 Old 10-04-2013, 11:23 AM - Thread Starter
Newbie
 
tcassem's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Im not sure how to update the components but can look into that.  I did connect the DVD player directly to the TV and it worked fine.  I think my cables are maybe six feet long. 

tcassem is offline  
post #4 of 5 Old 10-04-2013, 11:26 AM - Thread Starter
Newbie
 
tcassem's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

The tv software says it is current and up to date.  I don't know how I would update the receiver.

tcassem is offline  
post #5 of 5 Old 10-04-2013, 11:31 AM
AVS Special Member
 
AV_Integrated's Avatar
 
Join Date: Jun 2005
Location: Northern, VA - Washington, DC
Posts: 2,908
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked: 272
What make of Onkyo receiver do you have? Exact number?

AV Integrated - Theater, whole house audio, and technology installation in the Washington DC metro area.
AV_Integrated is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off