HDMI Cable or TV problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-26-2007, 02:58 PM - Thread Starter
Advanced Member
 
nharmon91's Avatar
 
Join Date: Nov 2006
Location: Summerville, SC
Posts: 882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have tried to connect 2 sources (PS3 and Time Warner Cable) to my LCD TV (Sharp 32DA5U) and both are not working. The signal just jaggs around and I get a green fuzz with the PS3. Because both sources are having the same problem it leaves the cable and the TV. I got the tv in 2005 and this is my first time trying to use the HDMI. The HDMI cable is a monoprice 6 footer. I thought I'd ask the HDMI geniouses what they thought the problem was.
nharmon91 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-26-2007, 05:28 PM
Senior Member
 
HDMI_Org's Avatar
 
Join Date: Jan 2007
Location: Sunnyvale, CA
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The next step of troubleshooting would be to try a different cable (or maybe borrow one from a friend), and similarly try plugging in one of the sources into a different TV (maybe take it to a friend's house who has another HDMI TV). That should help you to isolate the root cause. Please report back on your findings- we're interesting in knowing what it is.
HDMI_Org is offline  
post #3 of 3 Old 01-28-2007, 10:26 AM - Thread Starter
Advanced Member
 
nharmon91's Avatar
 
Join Date: Nov 2006
Location: Summerville, SC
Posts: 882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked up a $50 sony hdmi cable and it WORKS! I am soo happy right now. My cable box looks so much better than when on component. Oh man am I happy.
nharmon91 is offline  
Reply HDMI Q&A - The One Connector World

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off