HDMI/DVI compatibility - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-18-2007, 03:51 AM - Thread Starter
Member
 
bsvends1's Avatar
 
Join Date: Sep 2003
Location: Norway
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My set-up:
Toshiba HD-XE1, a Denon 3930, and a Playstation 3.
Cable1: Gefen fiber 10m DVI-DVI w/DVI-HDMI adapter on source end.
Cable2: Kramer fiber 20m HDMI-HDMI w/HDMI-DVI adpter at receiver end.

Toshiba: cable1 - no picture or snow, cable2 - picture
Denon: cable1 - picture, cable2 - blinking picture (on/off)
PS3: cable1 - picture, cable2 - picture

Tried different projectors, same result. Cable2 even has an extra 5V psu, so I find the results here very confusing. Any suggestions?
bsvends1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-21-2007, 03:20 PM
Senior Member
 
HDMI_Org's Avatar
 
Join Date: Jan 2007
Location: Sunnyvale, CA
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The source does have some effect on the signal strength, such as the swing voltage and the strength of the I2C signal used for the HDCP encryption. This seems to show that the PS3 has a more roust driving capability than the other devices.

As for why one cable works while the other does not, and then vica-versa for a different source, it could be related to impedance matching between the source, adapter and cable.
HDMI_Org is offline  
Reply HDMI Q&A - The One Connector World

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off