Connecting Firewire to Moto 6412 TWC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-31-2009, 06:34 AM - Thread Starter
Senior Member
 
zippy710199's Avatar
 
Join Date: Sep 2004
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hope someone can solve my nightmare
I have been capping without any issues for ages on my DELL laptop.
All of a sudden i got a virus and i had to do a reinstall of windows.
I seem to remember that back when WINDOWS upgraded to SERV PACK 2 that it presented a problem for me capping so i did the hotfix and all was good.
Currently after my reinstall on service pack 3 of windows and i have tried installing mce 2005 for vista even tho i have xp media cent edition.
I cannot get this to work.
I also tried going back to service pack 2 installing the hotfix but that would not work either.
Does anyone have any idea why
Update
I am using TIME WARNER CABLE DALLAS.. i went back to sp2 by doing another reinstall hoping this would work..It didnt. and installed the so called HOTFIX.. and i am using a MOTO 6412 but while installing the box it fails.
I have been doing this for years and i was capping fine until i just wiped my laptop clean a few days ago because of virus.
Iinstalled MCE500 and when that comes up on the reboot it says mce could not load. if i install the vista version of mce that does not happen. However when i hook up the firewire cable to my box it detects the box and starts to install everything but it stops and seems to not allow the drivers to be installed..
I get installation failed and if i going into hardware they are all yellow.
I have 3 boxes and its doing the same on all 3.
I do not think TWC in Dallas have done anything firware wise because this only happend when i wiped my pc. its something with my pc i am sure.
Any ideas
zippy710199 is offline  
Reply Firewire 1394 Trade Association Q&A

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off