Firewire blow out - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 09-24-2009, 09:46 PM - Thread Starter
Newbie
 
alatna's Avatar
 
Join Date: Sep 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello friends and experts. We recently purchased two new HD cameras. Before use, we tested them regarding firewire capture. We tried the camera on various firewire devices, including a PC with three PCI adaptors, a firewire hub, our Mac production computer. We discovered one camera failed to provide firewire connectivity. After returning the camera, the manufacturer says a "third party device" blew out a chip on the main board, and sent a repair estimate of about $1,000 along with a picture of a scorch mark on the equipment. The other camera is OK and we connected it to pretty much the same stuff.

I have read up on 1394. My question is this: Is the camera manufacturer at fault? Should we get them to cover repair?

I understand power protection is part of the 1394 standard, but cannot find a full set of specifications on the internet as IEEE charges for the docs. Please help. Thanks.
alatna is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-27-2009, 12:41 PM
AVS Special Member
 
Colm's Avatar
 
Join Date: Aug 2002
Posts: 4,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 87
Sounds like someone was hot-plugging equipment. The 6-pin firewire connector carries power on one of the pins. If the connector goes in at too much of an angle, the lines short and you can get damage like this. This is a well-known issue...
Colm is offline  
post #3 of 4 Old 09-28-2009, 02:03 PM - Thread Starter
Newbie
 
alatna's Avatar
 
Join Date: Sep 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If so, that would be a very expense IEEE 1394 standards flaw. However, I am SURE I did not stuff a connector in at an odd angle (assuming that is possible). What I am sure of is that power protection is a critical part of providing a good user experience. I saw a lot on that subject via Google.
alatna is offline  
post #4 of 4 Old 09-28-2009, 03:21 PM
AVS Special Member
 
Colm's Avatar
 
Join Date: Aug 2002
Posts: 4,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 87
Oh, it is more than possible to damage a device by hot-plugging. Google that. Believe it or not, some folks have actually succeeded in plugging in backwards.

Perhaps the device was damaged before you even got it, returned to the dealer, and later resold to you...
Colm is offline  
Reply Firewire 1394 Trade Association Q&A

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off