BD-UP5000 problem discs - Page 44 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1291 of 1308 Old 06-06-2012, 10:00 PM
AVS Special Member
 
HDMe2's Avatar
 
Join Date: May 2007
Location: Kittrell, NC
Posts: 5,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 110
There are a bunch of posts missing, right? Like the last 5 months worth?

Yeah baby!  It's Halloween!
HDMe2 is offline  
Sponsored Links
Advertisement
 
post #1292 of 1308 Old 06-06-2012, 10:49 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by Blackburst View Post

Can't play John Carter (Blu Disc) on my BD-UP5000
Had to watch the DVD instead.
The Disc can't get past the Disney Logo Animation. Anybody else experience this problem?
My machine has the latest firmware installed (1.6) that was released back in June 2010

Many recent Disney releases require 1.4 to get past the Castle. You need to "downgrade" the player to 1.4 using your old 1.4 install disc, watch the movie, then bump back up to 1.6 if you so desire afterward. Or you can get another 5k and run one on 1.4 and one on 1.6 like I do. Actually I have a fleet of 5 of 'em at the moment.

My guess is your problem with JC is in fact this known issue. I was supposed to be sent JC by BlockBuster, but was sent The Secret World of Ariety instead so it will be a while until I can rent it and check it out. I'm sure the stores are stocking it on BD so I can swap it one of these times, or wait for RedBox to have it in stock.

War Horse is another one that has been reported to have this issue and also one I have not rented yet. Once I have a chance to verify for sure I will report those to Sammy. They are both movies that I want to watch anyhow at some point. Would be good for others to report these as well.
mr.kludge is offline  
post #1293 of 1308 Old 06-06-2012, 10:51 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by HDMe2 View Post

There are a bunch of posts missing, right? Like the last 5 months worth?

Actually no. The post above the ones today is in fact the latest post since the upgrade a day or so ago, way back in the cold month of January, which seems like yesterday and now the summer is whizzing by. At least that is what I cam seeing comparing to my E-mail archives.
mr.kludge is offline  
post #1294 of 1308 Old 06-07-2012, 01:51 PM
AVS Special Member
 
HDMe2's Avatar
 
Join Date: May 2007
Location: Kittrell, NC
Posts: 5,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 110
Quote:
Originally Posted by mr.kludge View Post

Actually no. The post above the ones today is in fact the latest post since the upgrade a day or so ago, way back in the cold month of January, which seems like yesterday and now the summer is whizzing by. At least that is what I cam seeing comparing to my E-mail archives.

Wow... time does fly. I thought for sure there were more posts in this thread, but I guess most of the activity is in the other one.

Yeah baby!  It's Halloween!
HDMe2 is offline  
post #1295 of 1308 Old 06-07-2012, 03:06 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by HDMe2 View Post

Wow... time does fly. I thought for sure there were more posts in this thread, but I guess most of the activity is in the other one.

Ya, folks have been mostly posting in the main thread. I try to remember to post actual problem discs that I report to Sammy here so folks have a quick place to check for and verify problems. SInce most of the recent problems are Disney with the same old tune with a somewhat doable workaround I haven't posted anything since I have not had a chance to verify those yet. If I happen to see 2-3 other folks with the same issue reported I have been known to post here and report it to Sammy. I'm not too motivated to notify Sammy of the new crop of issues since the problem is identical and there are other much better selling movies than War Horse and John Carter that have the same issue and if they were not motivated to fix this player for that issue than they won't for these either.
mr.kludge is offline  
post #1296 of 1308 Old 06-30-2012, 01:43 AM
Newbie
 
ShinyDemon's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
How's this for irony ?

I recently won a prize from Disney, in which I won a Samsung Blu-Ray player along with a stack of Disney Blu Rays !

I had a perfectly good Toshiba Blu-Ray player, but gave it away to a friend when I won this one. The Samsung had been working fine, until last night when I tried to play the first of the Disney films that I had won, 'Tangled'. It was a result of this that I found this forum and thread.

Disney are even aware of this issue, as there are many posts on their own websites about the issue, so I find it surprising that they offered this model as a prize.

I am also really disappointed by Samsung's lack of support or apparent interest in the issue - I have been a long and loyal customer of Samsung, and have many of their products.

Keep up the good work on here...
ShinyDemon is offline  
post #1297 of 1308 Old 06-30-2012, 08:18 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by ShinyDemon View Post

How's this for irony ?
I recently won a prize from Disney, in which I won a Samsung Blu-Ray player along with a stack of Disney Blu Rays !
I had a perfectly good Toshiba Blu-Ray player, but gave it away to a friend when I won this one. The Samsung had been working fine, until last night when I tried to play the first of the Disney films that I had won, 'Tangled'. It was a result of this that I found this forum and thread.
Disney are even aware of this issue, as there are many posts on their own websites about the issue, so I find it surprising that they offered this model as a prize.
I am also really disappointed by Samsung's lack of support or apparent interest in the issue - I have been a long and loyal customer of Samsung, and have many of their products.
Keep up the good work on here...

So just what model of Sammy BD player did you win? The BD-UP5000 hasn't been in production for over four years now. And yes, there are known problems with many recent Disney BDs and Sammy players. Have you upgraded your firmware? Sammy fixed the issues in all but a couple early players (and may not have needed to) and of course the BD-UP5000 combo player because they like to s*it on their customers that pay over $1,000 for a player and are early adopters.

If you have online/ethernet/internet upgraded your player and it is not a BD-UP5000 and you continue to have problems you will want to manually download the update and use a USB thumb/jump drive or CDr to update the machine.
mr.kludge is offline  
post #1298 of 1308 Old 07-22-2012, 02:14 PM
AVS Special Member
 
Spanbauer's Avatar
 
Join Date: Sep 2007
Location: Minneapolis, MN
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by mr.kludge View Post

Many recent Disney releases require 1.4 to get past the Castle. You need to "downgrade" the player to 1.4 using your old 1.4 install disc, watch the movie, then bump back up to 1.6 if you so desire afterward. Or you can get another 5k and run one on 1.4 and one on 1.6 like I do. Actually I have a fleet of 5 of 'em at the moment.
My guess is your problem with JC is in fact this known issue. I was supposed to be sent JC by BlockBuster, but was sent The Secret World of Ariety instead so it will be a while until I can rent it and check it out. I'm sure the stores are stocking it on BD so I can swap it one of these times, or wait for RedBox to have it in stock.
War Horse is another one that has been reported to have this issue and also one I have not rented yet. Once I have a chance to verify for sure I will report those to Sammy. They are both movies that I want to watch anyhow at some point. Would be good for others to report these as well.
Thanks. I keep a CD with firmware 1.4 and another CD with 1.6 in the coffee table for this very reason. So frustrating that Samsung abandoned this player. I'm never buying another Samsung product again; my next player will be a Panasonic, whenever I can find some poor bastard to buy my BD-UP 5000.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
for my home theater setup
Spanbauer is offline  
post #1299 of 1308 Old 07-22-2012, 03:57 PM - Thread Starter
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1010
^Yea, I tried that, but Samdung permeates the marketplace, so I ended up eating those words after dumping my 5000s (got a cheap phone, a smart TV for mum and a washer and a dryer, all made by our beloved CE benefactor).
vinnie97 is offline  
post #1300 of 1308 Old 07-23-2012, 08:06 PM
Member
 
twitch's Avatar
 
Join Date: Sep 2004
Location: Dullsville
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Get The Gringo won't play on my machine. Somewhat surprising as that hasn't occurred earlier with other 2012 movie releases. Particularly since Sum-Dung washed their hands over 2 years ago as far as future firmware upgrades and so forth.
Some way to stand by your product, eh ? That which retailed for $999.99 !
They won't see a nickle of my money ever again, these turds.

P.S. What an abortion the dual-format LG deck turned out to be is a whole other saga.

In life you don't get what you deserve, you get what you negotiate.
twitch is offline  
post #1301 of 1308 Old 07-23-2012, 09:35 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by twitch View Post

Get The Gringo won't play on my machine. Somewhat surprising as that hasn't occurred earlier with other 2012 movie releases. Particularly since Sum-Dung washed their hands over 2 years ago as far as future firmware upgrades and so forth.
Some way to stand by your product, eh ? That which retailed for $999.99 !
They won't see a nickle of my money ever again, these turds.
P.S. What an abortion the dual-format LG deck turned out to be is a whole other saga.

It's a Fox title and they are known to change the DRM code often and every once in a while not honor the backwards compatible stuff for older players. Since it has been over 2 years since an update I thought it time to buy a new player. The Yammy I bought is also discontinued, but that happens pretty quickly with new players.

I have been having various issues with newer Fox titles. Check the owners thread over the past 3 months for posts from me. One of the workarounds might work for you with this one. What firmware are you running? Have you power cord reset and or cold started your machine and cleared persistent memory? I'm sure you have, just trying to be helpful.

What are the symptoms? Error screen, locks up, gets stuck etc.?
mr.kludge is offline  
post #1302 of 1308 Old 07-24-2012, 12:01 AM - Thread Starter
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1010
Quote:
Originally Posted by mr.kludge View Post

It's a Fox title and they are known to change the DRM code often and every once in a while not honor the backwards compatible stuff for older players. Since it has been over 2 years since an update I thought it time to buy a new player. The Yammy I bought is also discontinued, but that happens pretty quickly with new players.
Just wanted to interject here and say that the BDP-93 has been in production since at least November 2010 and still doesn't have a successor. ;-) Comparatively, the BDP-83 was discontinued a year after its release, but the loss of a part/hardware vendor was the main reasoning behind that (and they have released firmware for it this year to keep it updated, as they should!)
vinnie97 is offline  
post #1303 of 1308 Old 07-25-2012, 07:20 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by vinnie97 View Post

Just wanted to interject here and say that the BDP-93 has been in production since at least November 2010 and still doesn't have a successor. ;-) Comparatively, the BDP-83 was discontinued a year after its a release, but the loss of a part/hardware vendor was the main reasoning behind that (and they have released firmware for it this year to keep it updated, as they should!)

Yes, and I should have sprung for one when I recently bought the Yammy "universal" player, but it was nearly 4 times the cost and I did not have that much Discover Cash Back left to cover the expense. Eventually I will learn and buy one. Just wish they were not so friggin expensive.
mr.kludge is offline  
post #1304 of 1308 Old 07-29-2012, 02:30 PM - Thread Starter
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1010
The damage only happens once, I find (unless you like to collect multiple players, which I know you do!). I also got the BDP-83 and sold it. It retained most of its original value so the BPD-93 cost under $100. wink.gif
vinnie97 is offline  
post #1305 of 1308 Old 09-24-2012, 07:44 AM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
I have been bad about reading and posting here. Just being complete. Get the Gringo played somewhat fine for me under 1.6, see my post in the main thread. I own the movie now, but have not yet had time to re-watch it and see if my owned used copy has the same issue ~@ chapter 20 ~1:14 in. I suspect it won't since the rental I had was beat up.
mr.kludge is offline  
post #1306 of 1308 Old 08-18-2013, 07:28 PM
Advanced Member
 
PrinceLH's Avatar
 
Join Date: Aug 2000
Location: Belleville, ON, Canada
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well? I can't play Lincoln on it. It won't get past the opening screen. What a disappointment. Samsung is never going to see anymore business from me, because their lack of support.

I own a Samsung BD UP5000 with over a 1000 Blu Ray Movies

I also own a Toshiba D3 & Toshiba A30 plus 175 HD DVD Movies

PrinceLH is offline  
post #1307 of 1308 Old 08-18-2013, 07:32 PM
AVS Special Member
 
mr.kludge's Avatar
 
Join Date: May 2008
Posts: 1,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 57
Quote:
Originally Posted by PrinceLH View Post

Well? I can't play Lincoln on it. It won't get past the opening screen. What a disappointment. Samsung is never going to see anymore business from me, because their lack of support.

Lincolin is a Disney title, therefore you must run f'/w 1.4 to play it, or use another player. There is a slight chance that you may be able to hit stop a couple times when stuck and then press disc menu to get it to play under 1.6. I haven't tried that one yet. No time for boring 3 hour movies ;-)

Oh BTW - most of us are just using the min 5K thread for everything now. I don;t think anyone checks this old thread anymore.
mr.kludge is offline  
post #1308 of 1308 Old 08-19-2013, 09:03 PM
Advanced Member
 
PrinceLH's Avatar
 
Join Date: Aug 2000
Location: Belleville, ON, Canada
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I agree, it was boring. It was OK, but always believed that Abraham Lincoln was a figment of a society that turned a flawed man into a hero. He was no hero, he was actually anti-constitution and suspended civil liberties, but I digress. I did stick a little LG Blu Ray player into the system, that I bought on Black Friday for $38.00, next to the UP5000. It played the problem disk. I'll keep the UP5000 active, since it plays other formats that the LG won't.

I own a Samsung BD UP5000 with over a 1000 Blu Ray Movies

I also own a Toshiba D3 & Toshiba A30 plus 175 HD DVD Movies

PrinceLH is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off