LG BH200 "please wait" what does it mean? - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 69 Old 09-14-2010, 07:15 PM
Senior Member
 
Tiga's Avatar
 
Join Date: Jun 2005
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well got the dreaded "Please wait" message again this evening. Tried the re-boot techniques that worked before - unplugging then holding the eject button while plugging back in, unplugging then holding the Power button and plugging back in - to no avail.

Any other suggestions?
Tiga is offline  
Sponsored Links
Advertisement
 
post #62 of 69 Old 09-15-2010, 05:40 PM
Senior Member
 
Tiga's Avatar
 
Join Date: Jun 2005
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Disregard - I uplugged the unit last night before bed and just now tried the re-boot process again. It worked! Crisis averted.
Tiga is offline  
post #63 of 69 Old 04-19-2011, 04:25 AM
Senior Member
 
sschen's Avatar
 
Join Date: Jan 2008
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Tiga View Post
Disregard - I uplugged the unit last night before bed and just now tried the re-boot process again. It worked! Crisis averted.
Guys,

Sorry to dig up this old thread.

I have a new LG BH200 that I bought more than 18 months ago as a backup unit, that has never been used. I opened it up last night for the first time. After it is hooked up to the TV, I get this continuous "please wait" scrolling message on the player LCD. The TV shows a "red" status bar scrolling from left to right and when it got the furthest right, nothing happens, and the please wait message is continuously scrolling on the player.

I googled this issue and stumbled across this thread.

I tried unplugging the power, and pressing & holding the power button whilst plugging the power back in on the back of the player but it didn't do anything. How long are you guys holding down the power button for? Also should I be leaving the unit unplugged for a certain duration before trying this process again.

I am not happy about this as this is a brand new unit that has never been used. I can't believe it is not working out of the box

Anyone has any other suggestions?
sschen is offline  
post #64 of 69 Old 04-28-2011, 02:23 PM
Senior Member
 
Actionable Mango's Avatar
 
Join Date: Jan 2009
Location: Seattle
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 30
The press-power-and-hold worked for me to get rid of the please wait problem.

It was a long time ago, but IIRC I don't think it took more than 10 or 15 seconds.
Actionable Mango is offline  
post #65 of 69 Old 01-08-2014, 06:06 AM
Newbie
 
TOM MDUMUKA's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

LG dvd BH6520T diplays please wait, and no action, Is there anything that can be done?

TOM MDUMUKA is offline  
post #66 of 69 Old 01-08-2014, 06:29 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,331
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 131
Quote:
Originally Posted by TOM MDUMUKA View Post

LG dvd BH6520T diplays please wait, and no action, Is there anything that can be done?
Welcome to AVS. Your post is in the wrong forum. You should ask in the HT in a Box forum.

http://www.avsforum.com/f/109/home-theater-in-a-box

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is offline  
post #67 of 69 Old 03-20-2014, 06:11 PM
Member
 
First XBR's Avatar
 
Join Date: May 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have had my ( please wait ) player just sitting in it's original box for about 3 years. Found a replacement player on craigslist for 60$. Everything is working.
First XBR is offline  
post #68 of 69 Old 03-21-2014, 04:43 PM
AVS Special Member
 
nashou66's Avatar
 
Join Date: Oct 2006
Location: West Seneca, NY
Posts: 4,262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 52
Quote:
Originally Posted by First XBR View Post

I have had my ( please wait ) player just sitting in it's original box for about 3 years. Found a replacement player on craigslist for 60$. Everything is working.

I'll take the broken one if your going to toss it. Might try to fix it.

Athanasios


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Love this CRT addiction !!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
nashou66 is offline  
post #69 of 69 Old 03-21-2014, 07:18 PM
Member
 
First XBR's Avatar
 
Join Date: May 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by nashou66 View Post

I'll take the broken one if your going to toss it. Might try to fix it.

Athanasios

Sorry I plan on fixing it one day. It comes with all the original accesories, except the component cable which is somewhere in my garage.
First XBR is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off