LG BH200 "please wait" what does it mean? - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 69 Old 07-23-2008, 11:42 PM - Thread Starter
AVS Special Member
 
Jon Spackman's Avatar
 
Join Date: May 2002
Location: Burbank, CA
Posts: 2,347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Anyone know what is wrong when it keeps scrolling "please wait"? My player is doing this and I wanted to try to fix it, but I have no idea what the problem is. Is it a bad drive or MOBO or power supply?


Thanks

Just enjoy HD in whatever form you can (Sat, Cable, D-VHS, OTA, HD DVD, or BD).
Jon Spackman is offline  
Sponsored Links
Advertisement
 
post #2 of 69 Old 07-24-2008, 03:22 AM
Senior Member
 
samsungmaster's Avatar
 
Join Date: Sep 2003
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's a defective mainboard and sorry nothing you will be able to fix.

Life is Good
samsungmaster is offline  
post #3 of 69 Old 07-24-2008, 08:54 AM
Senior Member
 
samsungmaster's Avatar
 
Join Date: Sep 2003
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I work for LG.

Life is Good
samsungmaster is offline  
post #4 of 69 Old 07-24-2008, 11:14 AM
Senior Member
 
360_4_EVER!'s Avatar
 
Join Date: Oct 2007
Posts: 328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had to ask--so why is your name 'Samsung' master?
360_4_EVER! is offline  
post #5 of 69 Old 07-24-2008, 11:16 AM
AVS Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,896
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
To make fun of the competition .
bradavon is offline  
post #6 of 69 Old 07-25-2008, 08:52 AM
Member
 
braves_fan3's Avatar
 
Join Date: Oct 2006
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I called LG to check the status on mine today. I had sent it for repair because it was doing the same thing. They said the main board was replaced yesterday and it is scheduled for testing and return shipping today, provided it passes testing.
braves_fan3 is offline  
post #7 of 69 Old 07-30-2008, 06:11 PM
Member
 
braves_fan3's Avatar
 
Join Date: Oct 2006
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got mine back from LG today. The repair invoice said they replaced the main board - which is what customer service told me they were doing. It seems to be working just fine, now.
braves_fan3 is offline  
post #8 of 69 Old 07-31-2008, 07:12 PM
Member
 
GoGadget's Avatar
 
Join Date: Aug 2007
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just curious, is this a common problem with the LG? My machine has just developed this problem.
GoGadget is offline  
post #9 of 69 Old 08-12-2008, 03:08 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by samsungmaster View Post

It's a defective mainboard and sorry nothing you will be able to fix.

How prevalent is this problem?
Will it be something that would fixed out of warranty?
Any idea why one day it works & the next day it doesn't?
Thanks.

LG customer service have "been very, very, good to me"!
Prompt & helpful.

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
post #10 of 69 Old 08-12-2008, 09:16 PM
Advanced Member
 
Craigslue's Avatar
 
Join Date: Oct 2002
Location: Kansas
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hope it's not a common problem. I have one in my rack and another sitting in a box for backup or another system down the road.
Craigslue is offline  
post #11 of 69 Old 08-19-2008, 01:38 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Craigslue View Post

I hope it's not a common problem.
I have one in a box for backup

I'd open that puppy up!

Sent mine Fri. I'll post here when I get it back.

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
post #12 of 69 Old 08-20-2008, 07:43 PM
Advanced Member
 
Craigslue's Avatar
 
Join Date: Oct 2002
Location: Kansas
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I opened it up as soon as I got it home and updated it to the April firmware and watched some movies that night to make sure I didn't get a dead one! Everything seemed to work fine so I boxed her back up for latter use.
Craigslue is offline  
post #13 of 69 Old 08-21-2008, 01:24 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Craigslue View Post

I opened it up as soon as I got it home and updated it to the April firmware and watched some movies that night to make sure I didn't get a dead one! Everything seemed to work fine so I boxed her back up for latter use.

Congrats!
Mine worked trouble free (not including dropouts) for two months...
then "POOF"!!!

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
post #14 of 69 Old 08-21-2008, 07:56 PM
Advanced Member
 
Craigslue's Avatar
 
Join Date: Oct 2002
Location: Kansas
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That dreaded POOF! Unfortunately that seems to be something we all have worry about with these new toys! That POOF is the reason I have a A1,XA2 and 2 BH200's!
Craigslue is offline  
post #15 of 69 Old 08-23-2008, 11:11 AM
AVS Special Member
 
narcopolo's Avatar
 
Join Date: Oct 2005
Location: Western USA
Posts: 1,152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Please wait means you should have waited until now to buy it at best buy. They've dropped it to 399.95 and they are in stock.
narcopolo is offline  
post #16 of 69 Old 08-29-2008, 04:07 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by BIG ED View Post

Sent mine Fri. I'll post here when I get it back.

Got it back 2day.
Well, I wasn't here so I don't have it, that's not LG's fault tho.
Just wanted to say now, that that's pretty good. Free shipping BOTH ways & in two wks. Super busy wkend in the wine country; hope too post some good news SOON!!!

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
post #17 of 69 Old 08-30-2008, 08:17 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Good news: I didn't ship it in the original box (didn't want it too get beat up in transit). So LG gives me a new box (which gets beat up in transit). They tell me too ship the unit nothing else; I get back a completely new unit w/everything included!

Bad news: This unit sucks! Oct '07 build date; mine was an Feb '08 build date. This thing as audio dropouts every three cuts (not on chapter changes, about the third cut in every scene the audio hiccups & misses the 1st second); mine would have a dropout or two maybe every movie.

Played: "Walk Hard:TDCS"... well TRIED too play "WH". Ugh, ugh, ugly!
Dropouts.
Pixel breakups.
Freezing.
More dropouts.
Entire chapter were the audio is off like 3 seconds.
Is this one of those: "the 200 does NOT play" discs???

Houston... I mean Alabama... we have a problem!

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
post #18 of 69 Old 08-31-2008, 08:43 AM
AVS Special Member
 
muzz's Avatar
 
Join Date: Jun 2002
Location: MA. USA
Posts: 2,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Ed

Did you update to the newest firmware and driver yet?

I want MY Cigarettes, MINE Nurse Ratched!!

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
muzz is offline  
post #19 of 69 Old 08-31-2008, 08:57 AM
AVS Special Member
 
GizmoDVD's Avatar
 
Join Date: Jul 2006
Posts: 4,020
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Audio dropouts only for those that bitstream?
GizmoDVD is offline  
post #20 of 69 Old 08-31-2008, 01:59 PM - Thread Starter
AVS Special Member
 
Jon Spackman's Avatar
 
Join Date: May 2002
Location: Burbank, CA
Posts: 2,347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Got mine back with a new mainboard from LG last week. Thanks LG! Watched bladerunner bitstreamed TrueHD without so much as a hiccup.

Thanks Samsungmietser.

Just enjoy HD in whatever form you can (Sat, Cable, D-VHS, OTA, HD DVD, or BD).
Jon Spackman is offline  
post #21 of 69 Old 08-31-2008, 10:01 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Last night played:
"Rolling Stones" BD extra movie (one pixel breakup, not repeatable) & "Paint it Black" w/no problems (thought this song was worth every penny I'd paid for the disc!).
"NCfOM" played flawlessly (better movie than I thought it would be!).

So, yeah...
maybe I'll "update".
Although I still want "my" unit back!!!

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
post #22 of 69 Old 09-02-2008, 08:41 PM
Member
 
Slovencore's Avatar
 
Join Date: Jul 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I picked this unit up two weeks ago. It was a March 2008 build and after I did a firmware update I got no video, and the USB port was not functional.

Brought it back to the store for an exchange, picked up a new in box one which was a Feb 2008 build and guess what! I got this problem right out of the box!

I got this unit so I could use my A20 as a backup, but so far I'm 0/2. It goes back for a full refund tomorrow.

EDIT*** 0/3 NOW! Since I bought the last one at my BBY last night, I drove to another BBY to pick up another one! This was a March 2008 build and it had the same problem as my last one. All I get is "PLEASE WAIT" I'm so frustrated right now. I would love it if this player worked but I'm really ticked off right now.
Slovencore is offline  
post #23 of 69 Old 09-03-2008, 04:27 PM
Member
 
Brian227's Avatar
 
Join Date: Oct 2004
Location: Portland Oregon
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are you waiting for the "please wait" to end? Mine does this for ~15 seconds and goes to "HOME" ie: normal setting.
LG has said to me that this is how MY particular unit behaves Ie: not abnormal and should not be a cause for concern.
Do you think they are lying to me?
The ~15 seconds does not appear to vary by much..time will tell.
Purchased just 5 days ago.
Should I get a refund?
Mine was the last unit for sale as new.
Brian227 is offline  
post #24 of 69 Old 09-03-2008, 06:24 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 23
Quote:
Originally Posted by Brian227 View Post

Are you waiting for the "please wait" to end? Mine does this for ~15 seconds and goes to "HOME" ie: normal setting.
LG has said to me that this is how MY particular unit behaves Ie: not abnormal and should not be a cause for concern.
Do you think they are lying to me?
The ~15 seconds does not appear to vary by much..time will tell.
Purchased just 5 days ago.
Should I get a refund?
Mine was the last unit for sale as new.


From the time I turn my BH200 on it takes 30 seconds to get to "Home" common with every BH200 I've seen.
Kurtis Bahr is offline  
post #25 of 69 Old 09-03-2008, 06:26 PM
AVS Special Member
 
allargon's Avatar
 
Join Date: May 2007
Location: Austin, TX
Posts: 3,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Kurtis Bahr View Post

From the time I turn my BH200 on it takes 30 seconds to get to "Home" common with every BH200 I've seen.

People complaining about "Please Wait" never see the HOME menu.

Brian, is this your first HDM standalone? 15 seconds is actually pretty good. I believe the Panny DMP-10AK also says "Please Wait" before starting up. However, it takes a good bit longer than 15 seconds to power up.
allargon is offline  
post #26 of 69 Old 09-03-2008, 07:12 PM
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1010
That Panasonic is also a much older player...but I agree that 15 secs is nothing to be suspicious of. "Please wait" followed by nothing happening whatsoever is what you have to be alarmed about.
vinnie97 is offline  
post #27 of 69 Old 09-03-2008, 07:52 PM
Member
 
Brian227's Avatar
 
Join Date: Oct 2004
Location: Portland Oregon
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The BH-200 is the first Blu-Ray capable machine I've owned..but, I've owned two prior HD-DVD players; the original Toshiba HA-1 and the third generation A-30. These had lengthy warm ups. It is only the thread on "what is Please wait" that caused some concern.
Thanks for the feedback...I'll relax without further concern.
Brian227 is offline  
post #28 of 69 Old 09-04-2008, 07:37 PM
Member
 
Slovencore's Avatar
 
Join Date: Jul 2007
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When you have "Please Wait" with no video for 30 minutes, I'm pretty sure it's a defective unit.

Exchanged mine again today, tested in the store to made sure it worked. Hopefully fourth times a charm!
Slovencore is offline  
post #29 of 69 Old 09-05-2008, 04:39 PM
Member
 
jjsc's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BIG ED View Post

How prevalent is this problem?
Will it be something that would fixed out of warranty?
Any idea why one day it works & the next day it doesn't?
Thanks.

LG customer service have "been very, very, good to me"!
Prompt & helpful.

I have a BH-200 with the dreaded "please wait" too.
The unit "hangs" in this state.

Unfortunately I have not saved the box and receipt (long story).
Would LG still service it, considering that it is a new model and
a relatively common problem? Samsungmaster?

Thanks!
-jjsc
jjsc is offline  
post #30 of 69 Old 09-10-2008, 03:54 PM
AVS Special Member
 
BIG ED's Avatar
 
Join Date: Jan 2003
Location: California Wine Country
Posts: 3,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jjsc View Post

I have a BH-200 with the dreaded "please wait" too.
The unit "hangs" in this state.

Unfortunately I have not saved the box and receipt (long story).
Would LG still service it, considering that it is a new model and
a relatively common problem? Samsungmaster?

Thanks!
-jjsc

You don't need the original box. Anything w/at least five inches of protection is acceptable. You'll need to call LG 1st for return # anyway.
You'll find out then if its a go or no go.
Good luck!

"I wonder if any of the releases had slipcovers though."
"Are these comfirmed to have slipcovers?"
"They look nice in those slips."
"This slipcover looks too good to pass up."
BIG ED is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off