LG BH200 + Sony Bravia - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 4 Old 08-11-2008, 02:03 PM - Thread Starter
eas105's Avatar
Join Date: Aug 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I bought the BH200 back in March '08, hooked it up to my Sony Bravia KDL52XBR2 via HDMI and it was working just fine for several months. Recently, after the LG load up screen finishes I get a brief "Unsupported signal. Check device output." message, then a blank screen. I can't even see the Home menu over HDMI.

I tried switching the resolution on the BH200 and the Sony detects the new resolution with each change, yet there's still just a blank screen. I tried 3 different HDMI cables and all the different HDMI ports on the Sony with the same result. However, I do get a picture via the composite and component video outputs.

The Sony recognizes the 1080p, 1080i, 720p and 480p resolution settings over HDMI and, until recently I was able to watch BluRay, HD-DVD and standard DVDs. Finally, I upgraded to the 0620A firmware and the 0702 driver with no change.

Could it be some setting got changed (possibly by my less than tech savvy roommie) and the Sony no longer understands what the BH200 is putting out over HDMI?

I'd rather no spent the $70 to get it "repaired" if I don't have to. Any ideas or tips would be appreciated.

eas105 is offline  
Sponsored Links
post #2 of 4 Old 08-12-2008, 01:04 PM
robertpierre's Avatar
Join Date: Mar 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
see the main thread on enabling PAL output on BH200 - maybe your TV does not recognize PAL input???

BH 200 (55 53 00 80 00 05 00 40) PAL/NTSC w.Network Update and region code hack, F/W December 08, driver 702 connected by SPDIF to Yamaha HTR 6060 and by HDMI to Toshiba Monitor 26HL84
robertpierre is offline  
post #3 of 4 Old 08-28-2008, 02:11 PM
vicnsand's Avatar
Join Date: Jul 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
There might be some relation to the problems that I experienced with my BH200.

I have a similar setup to yours - a BH200 with a Bravia tv. From the get-go I received the 'unsupported signal' message when I hooked it up via HDMI, so I settled for component hookups with an optical cable for sound.

Recently I dropped my BH200 off at a repair shop because I wanted to hook it up via HDMI. After a few days at the shop, the repair guy said something about needing a new mainboard. Thankfully it's covered under the warranty.

Wouldn't your BH200 also be under warranty if you bought it in March of this year?
vicnsand is offline  
post #4 of 4 Old 08-29-2008, 02:31 PM
AVS Special Member
TNO821's Avatar
Join Date: Jun 2007
Location: Silicon Valley
Posts: 1,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 18
I own the Sony KDL-46XBR4 and can guarantee that it doesn't support PAL video. In fact, that's about the only feature it doesn't support that I wish it had (other than firewire, which nearly no television has anymore).

So I assume that the original poster hacked the LG BH200 to support region-free playback...doing so enabled PAL output, which on certain TV's (like Sony's) causes the "unsupported signal" message.

My understanding is that it is still usable, as it will return to outputting HD content when a BD or HD DVD is inserted. I believe it also outputs NTSC when a NTSC DVD is inserted.
TNO821 is offline  
Sponsored Links
Reply Dual Format Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off