BH200 outputs 480P for DVD - is it a defect ? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-06-2008, 10:04 PM - Thread Starter
Newbie
 
LGpuzzled's Avatar
 
Join Date: Sep 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I just bought a BH200 after reading some of the posts here but even after
upgrading firmware and driver, my regular DVD's are outputting to my Pioneer 6010 at 480P. I have the setting at 1080P but it only outputs this for blu ray or hd dvd.

I'm thinking this is a defect or I don't have the right setting. I would be one of those that supports some folks that state the upconversion is terrible if it only outputs 480P. All other players I have are better - Toshibas A35, XA2and Samsung BD5000. Please help or I'll have to return the unit.

Thanks.

JP
LGpuzzled is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-06-2008, 10:15 PM - Thread Starter
Newbie
 
LGpuzzled's Avatar
 
Join Date: Sep 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Never mind, seems I had a very slightly loose HDMI connection - very odd that it would be fine for HD DVD/ Blu Ray but not for SD Dvd.....anyway looks like a keeper !!

Sorry for the question - huge relief but stresses the importance of a solid connection.

JP
LGpuzzled is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off