BH200 Help!! - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 10-12-2008, 12:56 AM - Thread Starter
Newbie
 
adamcyc's Avatar
 
Join Date: Oct 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought the player and play the bul-ray and HD DVD is normal, buy oneday, when i play my HD Disc, loading the screen before HDlogo in top left, just hold and on other response. before that , i try my all HD DVD have that situation but play bul-ray, audio CD and DVD movie is ok.
My firmware is 0702.

Please help
Thanks
adamcyc is offline  
Sponsored Links
Advertisement
 
Old 10-12-2008, 03:06 AM
AVS Special Member
 
bradavon's Avatar
 
Join Date: Mar 2008
Location: South West, England
Posts: 1,897
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Have you tried upgrading the firmware?

0702 is the driver not firmware. What firmware do you have? I'd be surprised if it's firmware related though. It sounds broken.
bradavon is offline  
Old 10-13-2008, 12:21 AM - Thread Starter
Newbie
 
adamcyc's Avatar
 
Join Date: Oct 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My firmware is june, but i find a new problem is I can not upgrade or downgrad filmware of the player, I try to USB, CD or DVD-R same to hold the screen of the upgradeing when display installation of the panel.
adamcyc is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off