Sherlock Holmes won't play on my UP5000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-15-2011, 12:03 PM - Thread Starter
Newbie
 
temilotzin21's Avatar
 
Join Date: Feb 2007
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I can't get Sherlock Holmes Blu-ray to play on my Samsung-up5000. I have the 1.6 firmware, but when I put the disc in it just loads and loads. The disc plays fine on my LG, but won't on the Samsung, anyone else have this problem?
temilotzin21 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-23-2011, 06:55 AM
Member
 
bagwell-05's Avatar
 
Join Date: Sep 2007
Location: The Woodlands, TX
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
welcome to the world of samsung
bagwell-05 is offline  
post #3 of 3 Old 05-23-2011, 11:53 AM
AVS Special Member
 
HDMe2's Avatar
 
Join Date: May 2007
Location: Kittrell, NC
Posts: 5,209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 122
Quote:
Originally Posted by temilotzin21 View Post

I can't get Sherlock Holmes Blu-ray to play on my Samsung-up5000. I have the 1.6 firmware, but when I put the disc in it just loads and loads. The disc plays fine on my LG, but won't on the Samsung, anyone else have this problem?

I think there are some known audio issues... but I don't remember anyone having trouble playing the movie. Do you have problems with any other Blu-rays?

Yeah baby!  It's Halloween!
HDMe2 is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off