LG BH200 Doesn't download new firmware updates - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-07-2013, 07:23 AM - Thread Starter
Member
 
themaninblack's Avatar
 
Join Date: Aug 2008
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an imported LG BH200. I've had it for some time and recently come across a small problem. The problem being it doesn't seem to want to download new firmware updates.

My player is currently on SW Version: BH02100330A. It checks for updates and has found one - BH02100401A.

I press OK to download the new update and I then get a message saying "Download in progress". The front panel display says "Download".

I then get a message saying "Download is complete. Do you want to update? SW Version: BH02100401A". I press "OK" and the on screen massage says "Updating", the front panel says "Extract".

Once this has done, I get an on-screen message saying "Download complete. Shutting down in 5 seconds". The player does indeed shut down automatically.

I then turn the player back on, go into the update menu and this is where things get annoying. Because instead of downloading the new firmware update, I get a message telling me I'm currently on the old software update (BH02100330A). And it tells me a new update is found... But it's the same update I just downloaded before the machine automatically switched itself off! The same firmware update it told me had just downloaded.

The machines driver version is 0702.

Has anyone else had any problems with this? I'm in the UK so can't send it to LG because it's out America.

Any help and advise would be great.
themaninblack is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-08-2013, 07:08 AM
Member
 
joeags's Avatar
 
Join Date: Aug 2007
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by themaninblack View Post

I have an imported LG BH200. I've had it for some time and recently come across a small problem. The problem being it doesn't seem to want to download new firmware updates.
My player is currently on SW Version: BH02100330A. It checks for updates and has found one - BH02100401A.
I press OK to download the new update and I then get a message saying "Download in progress". The front panel display says "Download".
I then get a message saying "Download is complete. Do you want to update? SW Version: BH02100401A". I press "OK" and the on screen massage says "Updating", the front panel says "Extract".
Once this has done, I get an on-screen message saying "Download complete. Shutting down in 5 seconds". The player does indeed shut down automatically.
I then turn the player back on, go into the update menu and this is where things get annoying. Because instead of downloading the new firmware update, I get a message telling me I'm currently on the old software update (BH02100330A). And it tells me a new update is found... But it's the same update I just downloaded before the machine automatically switched itself off! The same firmware update it told me had just downloaded.
The machines driver version is 0702.
Has anyone else had any problems with this? I'm in the UK so can't send it to LG because it's out America.
Any help and advise would be great.

The two firmware versions you talk about are actually the same. For whatever reason, LG put a date Apr 1, 2010 on the download link, although the it will show the Mar 30, 2010 firmware when installed. I can't remember the details, but I think this firmware was pre-released on the site here by an LG insider back then, and I think when it was listed on the site they just kept the same firmware but put a different date on it.

Long story short, ignore the firmware updates, as you have the latest version, and probably last version.
joeags is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off