LG Bh100 problem-question? - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 41 Old 09-23-2007, 05:57 AM
AVS Special Member
 
Jack D's Avatar
 
Join Date: Oct 2005
Location: DC Metro Area
Posts: 1,902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by taken View Post

Receiver is just an old Sony STRDE945. Oh well. Thanks for trying Jack.

Do you have another receiver around that you could try?
Jack D is offline  
Sponsored Links
Advertisement
 
post #32 of 41 Old 10-01-2007, 11:55 PM
Member
 
pacpisces's Avatar
 
Join Date: May 2007
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thought to put here.

I guess we're are going to have a problem watching The Day After Tomorrow now. Or will this be all new BD+ discs? Wonder when the next firmware is?
pacpisces is offline  
post #33 of 41 Old 10-02-2007, 04:01 AM - Thread Starter
Member
 
taken's Avatar
 
Join Date: Jul 2007
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry for not getting back Jack. Email notification never came through. I will ask a friend when I get a chance and give your suggestion a try. Also watching for the next firmware pacpisces.
taken is offline  
post #34 of 41 Old 10-04-2007, 10:28 PM
Member
 
SamEdwards's Avatar
 
Join Date: Jun 2003
Location: Santa Monica, CA
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This doesn't seem to work on my macbook pro with latest system updates. 'The following disk images failed to mount'. How do you get them to mail you a disk?
Thanks,
Sam
SamEdwards is offline  
post #35 of 41 Old 10-04-2007, 11:21 PM
Member
 
pacpisces's Avatar
 
Join Date: May 2007
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
800-243-0000

Call and ask for new firmware disc. To my knowledge, the last firmware was in May... so we are still waiting. October 31st is the deadline for BD players to become compliant to standards I believe, so by then if no new firmware I will be calling again.
pacpisces is offline  
post #36 of 41 Old 10-05-2007, 10:16 AM
AVS Special Member
 
Jack D's Avatar
 
Join Date: Oct 2005
Location: DC Metro Area
Posts: 1,902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pacpisces View Post

800-243-0000

Call and ask for new firmware disc. To my knowledge, the last firmware was in May... so we are still waiting. October 31st is the deadline for BD players to become compliant to standards I believe, so by then if no new firmware I will be calling again.


No they updated the FW on July 11th.
Jack D is offline  
post #37 of 41 Old 10-06-2007, 12:15 AM
Member
 
pacpisces's Avatar
 
Join Date: May 2007
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The July 11th won't correct this issue. Supposedly the new firmware disc was made October 5th and they will be sending them out soon for LG.
pacpisces is offline  
post #38 of 41 Old 10-29-2007, 05:02 AM
Newbie
 
warhascome's Avatar
 
Join Date: Oct 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I talked with the service ppl on Sat. I just had bought silver surfer and flashed with what they had on the site the week before to fix my Surf's up issue. That was fixed but Silver Surfer still required an upgrade. From what LG told me, they made a new one, but the sound was messed up and that they pulled it from the site again. I was told roughly 10 days until they have a new one that is done. They are testing right now on a beta that they have completed. If it makes it thru their tests, then they will release it to the web.

Approximately around the 10th of Nov I am guessing. So I would either watch the mail if you requested the disk or the site.
warhascome is offline  
post #39 of 41 Old 10-30-2007, 04:51 PM
AVS Special Member
 
GPowers's Avatar
 
Join Date: Mar 2004
Location: SoCal
Posts: 2,147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
Quote:
Originally Posted by SamEdwards View Post

This doesn't seem to work on my macbook pro with latest system updates. 'The following disk images failed to mount'. How do you get them to mail you a disk?
Thanks,
Sam

Did you burn to a DVD as an ISO IMAGE not a file?
GPowers is offline  
post #40 of 41 Old 04-13-2008, 05:55 AM
Newbie
 
Airdale2k's Avatar
 
Join Date: Apr 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jack D View Post

I'm not sure what you mean. If you mean that there are lip sync problems, I assume that you are experiencing that using the analog audio connections. You should search the sticky thread on this player as there is discussion of this issue there. It appears to occur only when you stop or pause a disc and then restart. It is not a common issue for the delay to occur when using the digital audio.

The latest FW is July 11, 2007.

For what it's worth... I have the bh100 with F/W update and I've noticed that when I pause movies (not consistantly on all movies) and then start the movie again, it will be out of sync. When I pause the movie gain the press play, it's re-sync'd.
Airdale2k is offline  
post #41 of 41 Old 04-13-2008, 07:08 AM
AVS Special Member
 
Rutgar's Avatar
 
Join Date: Jul 2004
Location: Dallas, Texas
Posts: 5,446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by Airdale2k View Post

For what it's worth... I have the bh100 with F/W update and I've noticed that when I pause movies (not consistantly on all movies) and then start the movie again, it will be out of sync. When I pause the movie gain the press play, it's re-sync'd.

This happens a lot to me. I just run the movie back a little in reverse fast scan and hit play. It usually syncs back up.

Rutgar is offline  
Reply Dual Format Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off