No Multi-Channel Audio Thru HDMI - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-03-2011, 01:09 PM - Thread Starter
Member
 
farhads63's Avatar
 
Join Date: Feb 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Many users complain about no multi-channel audio when connecting their graphics card to an HDMI receiver and from the receiver to a TV.

This problem is caused by a setting in the HDMI Receiver. See attached PDF file for a complete explanation of the root cause and solution.

 

No_Multi-Channel_Audio.pdf 387.9482421875k . file
farhads63 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-03-2011, 01:16 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
^^^

ummmm....

2 points...

1) the "assumption" in the pdf document is a big one (read: where almost all of the problems lie)...

2) the "fix" provided in the pdf document isn't unique to pc sources, and neither is it unique to mch audio... fwiw, it's completely irrelevant what the source or number of channels audio are...

good document, but it's not solving the problem that you think it is...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Reply 2-Channel Audio

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off