Lines in screen - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-25-2012, 06:09 PM - Thread Starter
Newbie
 
grarrsmi's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, I have a Samsung TV model# LN46B650T1F. I have had it for a few years. I have vertical lines on the screen but not in one place. It all depends on what is on the screen. If it is a show, than its the whole screen. But if it is just the menu or something that is not the whole screen, than it is just that part for top and bottom. I do have white horizontal lines and show up as the tv warms up. When you first turn the tv on, everything looks great but after a few seconds the lines start to show up. I have read a lot about the wire connector going bad and some kind of foam to make it work but that seems to be just a few lines in the screen. Wondering if it is the T-con board. Can anyone help with this one. Would love to fix this and not have to buy a new tv.
grarrsmi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-26-2012, 03:27 AM
Moderator
 
PooperScooper's Avatar
 
Join Date: Dec 2002
Location: Leominster MA
Posts: 19,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 71
You should probably ask in the LCD flat panel forum: http://www.avsforum.com/f/166/lcd-flat-panel-displays

larry

Opportunity is missed by most people because it is dressed in overalls and looks like work. -- Thomas Alva Edison
PooperScooper is offline  
Reply 2 Channel Audio

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off