bellari vp130 phono pre-amp not loud and missing left channel on speaker - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-23-2013, 12:59 PM - Thread Starter
Newbie
 
vipin62's Avatar
 
Join Date: Jan 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my gear last night and hooked it up only to find that the left channel is not coming out of the speaker. I have an old turntable, technics linear and I put a new cartridge on it. The old one was the one I bought with the tt back in 84. Hooked up the Bellari to my Yamaha home theater amp via the CD input.

The two problems that I'm seeing are that the volume level is very low even when I turn the volume knob up on the amplifier and that the left channel is not coming out.

I did notice that the center channel is getting audio which doesn't make sense now that I think about it.

I plugged in my headphones to the back of the Bellari and they seem to be working fine and I then tried the phone jack on the front of the amplifier and it also seems to be putting out both channels.

I wonder why the amp is getting confused between center and left?

Any help would be appreciated.
vipin62 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-23-2013, 01:53 PM
 
SAM64's Avatar
 
Join Date: Apr 2011
Posts: 1,592
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 74
Quote:
I did notice that the center channel is getting audio which doesn't make sense now that I think about it.

With a stereo source and DPL, the center channel is the sum of Left and Right, so you should get sound out of the center.
SAM64 is offline  
post #3 of 3 Old 01-23-2013, 02:08 PM - Thread Starter
Newbie
 
vipin62's Avatar
 
Join Date: Jan 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. What about the low volume level? Even on the headphones it was turned up on the amp but the output again was not what I would expect. Normally, when I listen to a cd, dvd or the tv via the amp, I only need to turn the volume knob to down to 30 to get it plenty loud. If I'm alone then I might turn it down further to around 15 when I want to shake the house. With the turn table last night, I had it down to 10 and the volume level coming out of the speakers and the headphones was just at the comfort level.

I would have thought that the turntable output via the preamp would be plenty loud. At least it was when I had it plugged into a regular 2-channel integrated amp back in the 80's. I'll try the turntable and the preamp on my other 2 channel integrated amp tonight and report back.

It's gotta be the Yamaha AVR.
vipin62 is offline  
Reply 2-Channel Audio

Tags
New Phono Amplifier Vp130 , Rolls Vp130 Tube Phono Preamp
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off