Itunes - How do I get the subwoofer involved? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 04-22-2013, 09:15 PM - Thread Starter
Member
 
marfpilf's Avatar
 
Join Date: Sep 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm playing mp3s through home theater setup off of my computer but the subwoofer doesn't seem to engage. I know there are only two channels in an mp3 but I was wondering if there is some piece of software or different audio player that would act as a crossover and actually engage my subwoofer. Maybe it is just a Windows setting?

I'm running Windows 8
My Sound is passed through my Marantz s5006 receiver via HDMI coming from my Geforce 560 Ti.

Thanks for reading!
marfpilf is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-22-2013, 09:27 PM
AVS Special Member
 
postrokfan's Avatar
 
Join Date: May 2011
Location: Ft. Collins, CO
Posts: 2,422
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 294
If you're using EQ then the subwoofer is engaged in stereo mode. What settings are you using? Audyssey engaged? Direct? Pure Direct?

"Guns for show, knives for a pro..."
postrokfan is offline  
post #3 of 8 Old 04-22-2013, 09:32 PM - Thread Starter
Member
 
marfpilf's Avatar
 
Join Date: Sep 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
As far as Direct and Pure Direct go, I'm assuming these are modes on my receiver. If that assumption is correct, then it is set to "auto" (my other two options are "direct" and "pure direct".

When you say "if you're using EQ then the subwoofer is engaged in stereo mode". Which EQ do you mean?
marfpilf is offline  
post #4 of 8 Old 04-22-2013, 09:35 PM
AVS Special Member
 
grasshoppers's Avatar
 
Join Date: Dec 2008
Location: aridzona
Posts: 1,417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 114
I have an older marantz sr5003 and had same issue.

1st- don't use "direct" or "pure direct"
2nd- make sure your speakers are set to "small" and
Sub to yes.
Good luck.
grasshoppers is online now  
post #5 of 8 Old 04-22-2013, 09:52 PM - Thread Starter
Member
 
marfpilf's Avatar
 
Join Date: Sep 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi grasshoppers,

I'm not using "direct" or "pure direct" to my knowledge. My speakers are set to small and the subwoofer is set to "yes".

Still sounds the same. How did you fix the issue with your sr5003?
marfpilf is offline  
post #6 of 8 Old 04-22-2013, 10:03 PM - Thread Starter
Member
 
marfpilf's Avatar
 
Join Date: Sep 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the tips you guys. I found the issue... the rca to the sub was a little loose so it wasn't even emitting a test tone. Reconnected it and it is much better. Shame it is 1am and I can't really test it all that loud smile.gif

Thanks again.
marfpilf is offline  
post #7 of 8 Old 04-23-2013, 08:40 PM
AVS Special Member
 
postrokfan's Avatar
 
Join Date: May 2011
Location: Ft. Collins, CO
Posts: 2,422
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 294
Glad you got it sorted out. Everything seemed in order regarding settings and connections.

"Guns for show, knives for a pro..."
postrokfan is offline  
post #8 of 8 Old 04-24-2013, 05:54 AM - Thread Starter
Member
 
marfpilf's Avatar
 
Join Date: Sep 2007
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Now I just need to remember to shut off the sub before playing with the cables so I don't scare the whizz out of myself when it blasts off upon reconnection...

Thanks for the help all.
marfpilf is offline  
Reply 2 Channel Audio

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off