Type of 75ohm antenna connector for old Yamaha tuner - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-08-2017, 04:08 PM - Thread Starter
Newbie
 
MattL2's Avatar
 
Join Date: Feb 2014
Location: SF Bay Area
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Type of 75ohm antenna connector for old Yamaha tuner

Hi everyone. First of all I hope this is the best place to post this. I have an old Yamaha T-760 AM/FM tuner from the early 80s. It has sentimental value so I'm not really looking to upgrade. Lately I've been having problems with the signal cutting in and out using two different 300 ohm twin-lead antennas. Might just be the tuner. But I figured it was worth trying a 75 ohm coaxial antenna, maybe that port works better. Problem is I don't know what kind of plug to use. Push-on and screw-on coaxial plugs won't fit in the tuner's port (pictured.) Neither will a PAL coaxial antenna I happened to have laying around (also pictured.) At first I thought maybe the silver ring inside the port was removable, so I very gently tugged on it with a pair of needle-nose pliers but it didn't budge. Also the instructions mention nothing about removing it. The diagram in the instructions (pictured) shows a coaxial cable that doesn't resemble anything I own. Is this a phased-out style? Thanks for the help.
Attached Images
File Type: jpg 20170908_153148.jpg (213.4 KB, 16 views)
File Type: jpg 20170908_152927.jpg (201.3 KB, 11 views)
File Type: jpg 20170908_152904.jpg (199.1 KB, 12 views)
File Type: jpg 20170908_153047.jpg (222.2 KB, 12 views)
MattL2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-08-2017, 04:50 PM
AVS Forum Special Member
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 8,618
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 498 Post(s)
Liked: 430
I had a Yamaha T-80 tuner for a while that used the same connection. I've also seen it on a few other tuners I've owned over the years. The 300 ohm leads should work fine so no need to find that style of connector unless it's something you want to try out. I don't think there is anything to be gained by using the 75 ohm connection over the 300 ohm connection. I still have one of those connectors sitting around in my stack of stuff. IIRC I bought it from a Radio Shack 10-15 years ago.

Yamaha CX-A5000 - Acurus A100x3 & Outlaw 7075 amps - Salk Song Towers - Oppo 103
Vinyl Room: Emotiva PT-100 - ST-120 amp - Acoustic Research AR-2ax - Marantz TT42 - Oppo 103
Twas a woman who drove me to drink. I never had the decency to write and thank her ~ WC Fields
Knucklehead90 is online now  
Sponsored Links
Advertisement
 
Reply 2-Channel Audio

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off