pioneer 1016 in 2 channel mode...no bass out of speakers??? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-09-2007, 03:10 AM - Thread Starter
Senior Member
 
godisi's Avatar
 
Join Date: Sep 2004
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, i just bought a pioneer 1016 reciever, its great in all, but not happy with the non existent bass coming out of my energy take fps 2 front speakers(which are supposedly a good sub on its own)!

i have no subwoofer yet with my setup,

i have changed the front speakers to Large mode, and turned off all other speakers in the 1016 setup mode, which in the manual states would make all the bass go to the front speakers.

How do i get the reciever to put out more bass to the 2 front speakers(i only have the 2 front energy speakers), or do i need a subwoofer?is there no bass/treble control for these recieverS?

also what mode should i be in if i dont want the reciever to be modifying the source signal, ie changing the source signal of stero into say dolby digital ex II etc..
godisi is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-09-2007, 04:04 AM
Senior Member
 
Wildcard26's Avatar
 
Join Date: Apr 2006
Location: Trinidad and Tobago
Posts: 331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hey isn't there a Stereo button on that receiver that puts it in Stereo mode and also a Tone button that works in tandem with the Multi jog control to increase/decrease the output of Bass/Treble. I am just asking as I have a 515K and I am assuming that those controls shouldn't be that different.
Wildcard26 is offline  
post #3 of 6 Old 05-09-2007, 02:34 PM - Thread Starter
Senior Member
 
godisi's Avatar
 
Join Date: Sep 2004
Posts: 398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can anyone confirm the tone button controls bass/treble on the 1016s???ive already put it in stereo mode
godisi is offline  
post #4 of 6 Old 06-07-2007, 08:42 AM
Member
 
OneEyedJack's Avatar
 
Join Date: Aug 2005
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When you say you've turned off all other speakers, you mean that you have also told the 1015 that you don't have a subwoofer?

Just covering all the bases
OneEyedJack is offline  
post #5 of 6 Old 06-09-2007, 08:37 AM
Advanced Member
 
TDI Driver's Avatar
 
Join Date: Jul 2006
Location: Youngstown, OH
Posts: 537
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Refer to page 30 in your 1016 owner's manual.

Press Tone on the front of the receiver (3 buttons to the right of the headphone jack)
Use the Multi-Jog dial to adjust values of Bass or Treble
Use the Tone button to toggle between Bass and Treble

Hope this helps!

"What's better? A great 2D movie or the worst 3D movie?" - Stephen Colbert
TDI Driver is offline  
post #6 of 6 Old 06-09-2007, 11:35 AM
AVS Addicted Member
 
sivadselim's Avatar
 
Join Date: Oct 2004
Location: CO
Posts: 16,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 68
Yep, make certain you've set the speakers to LARGE and told the receiver that you have NO SUB.

Make certain the speakers are in phase.

"All men are frauds. The only difference between them is that some admit it. I myself deny it."
sivadselim is offline  
Reply 2 Channel Audio

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off