My Vertical Masking Master Plan - Page 2 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-29-2010, 10:19 AM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
I can try when I get a chance, been awhile since I put any video on the web. Working on a new HTPC right now so have to get that running first.
Mopar_Mudder is offline  
Sponsored Links
Advertisement
 
Old 09-13-2010, 01:00 AM
Advanced Member
 
pkarmouche's Avatar
 
Join Date: Jul 2001
Location: Rohnert Park, CA
Posts: 658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Mopar Muddler,

Good work. What fabric did you use? I can't find black velvet any wider than 48" - and to do masking that will close all the way you must have used some fabric that was 80+ inches wide.

Thanks,
Paul
pkarmouche is offline  
Old 09-13-2010, 07:45 AM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
I used Black GOM FR701 because it has to be AT. It comes 66" wide, the masking is 60" tall so it all works out.
Mopar_Mudder is offline  
Old 02-08-2011, 12:55 PM
Advanced Member
 
HDGTX's Avatar
 
Join Date: Dec 2007
Location: SE TN
Posts: 681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do you have any photos or drawings of your timing belt version of your greay masking system ?

Bump, this sytem shopuld be seen by more DIY'ers


John
HDGTX is offline  
Old 02-09-2011, 10:29 AM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
I wish I would have documented it better then I did but I just never took the time to take good pictures. Maybe next time when I bebuild for version 2.0

but I added what pictures I have to the bottom of my theater build pictured page, it is linked to in my signature.
Mopar_Mudder is offline  
Old 02-10-2011, 05:40 PM
Advanced Member
 
HDGTX's Avatar
 
Join Date: Dec 2007
Location: SE TN
Posts: 681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, photos are great. From what did you repurpose the second motor with encoder & circuit board from ? I see a regular V-blet from the motor to the main drive shaft, any slippage there ? I had wondered when you mentioned going with timing belts how that would change the whole mechanical layout.

Thank you so much for sharing !
HDGTX is offline  
Old 02-14-2011, 08:22 AM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
Quote:
Originally Posted by HDGTX View Post

Thanks, photos are great. From what did you repurpose the second motor with encoder & circuit board from ? I see a regular V-blet from the motor to the main drive shaft, any slippage there ? I had wondered when you mentioned going with timing belts how that would change the whole mechanical layout.

Thank you so much for sharing !

The encoder is from an antenna rotor. Here is a really good thread on how to use it http://www.avsforum.com/avs-vb/showthread.php?t=941076

The original plan was to have the electric motor drive the timing belt directly. But I was just getting too much vibration from the threaded shafts trying to spin them that fast. So the v-belt is a 2:1 cutting the timming belt speed in 1/2. Their is no slippage that I know of, if there is it doesn't matter because all readings for postion are still off from the shaft that runs the timming belt. Some time when I have the screen out again I will try and get a better picture of the timming belt, but it is hard to do know as it is right up against the wall.
Mopar_Mudder is offline  
Old 02-14-2011, 09:00 PM
Advanced Member
 
HDGTX's Avatar
 
Join Date: Dec 2007
Location: SE TN
Posts: 681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks !
HDGTX is offline  
Old 06-10-2011, 09:54 PM
Senior Member
 
Backlash's Avatar
 
Join Date: May 2004
Location: Harpers Ferry, WV
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 16
Okay, I want to build this! Fantastic DIY Work man!!

If you do have any details you can share to fascilitate some sincere flattery I bet I'm not the only one interested!!

Nunc lento sonitu dicunt, morieris.
Now this bell tolling softly for another, says to me, Thou must die.
-John Donne

My Home Theater (QTVR)
"Thirst is worse than homesickness"
Backlash is online now  
Old 06-20-2011, 12:02 PM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
Quote:
Originally Posted by Backlash View Post

Okay, I want to build this! Fantastic DIY Work man!!

If you do have any details you can share to fascilitate some sincere flattery I bet I'm not the only one interested!!

Too be honest if I had to do it over again I would go a little different route with this. It does work perfect and has been trouble free. The main problem lays in the fact that to get decent speed of the masking it takes a bit of power and speed on the threaded shafts to make it happen. This makes a bit of noise and vibration.

My Version 2.0 of this if I ever get to it would be to eliminate that shafts all together. Run timming belts horizontal on top and bottom of the screen. The the belts only needs to move as fast as you want the masking to run, can use a nice slow quiet gear reduction motor to do this.
Mopar_Mudder is offline  
Old 06-23-2011, 08:57 PM
Senior Member
 
Backlash's Avatar
 
Join Date: May 2004
Location: Harpers Ferry, WV
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 16
Hmm, I do need to figure something out though. My old method was wood frames that pressed into place in my Da-Snap screen top and bottom for a CIW setup. Now that I have a nice CIH setup, I really want to make something that looks nice and polished.

Nunc lento sonitu dicunt, morieris.
Now this bell tolling softly for another, says to me, Thou must die.
-John Donne

My Home Theater (QTVR)
"Thirst is worse than homesickness"
Backlash is online now  
Old 06-24-2011, 07:13 AM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
What I got looks very nice and pro, just that fact that it is a bit noisey when it is moving. It is a great effect to have to screen totaly covered and then open up, I love it.
Mopar_Mudder is offline  
Old 07-03-2011, 08:15 AM
316
AVS Special Member
 
316's Avatar
 
Join Date: Aug 2004
Location: Modesto, CA
Posts: 1,436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
Very, very nice job! What a neat HT room!

Have a Happy and safe New Year!!!
316 is offline  
Old 08-05-2011, 12:46 PM
Member
 
OJ Bartley's Avatar
 
Join Date: Apr 2009
Location: Toronto, ON
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Really nice theatre and screen, Mopar. The masking system looks so clean at all settings, I love it. Also a great idea for your star ceiling, it came out very nicely.
OJ Bartley is offline  
Old 10-03-2011, 08:58 PM
Senior Member
 
elmerfudII's Avatar
 
Join Date: Nov 2007
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Quote:
Originally Posted by Mopar_Mudder View Post

My Version 2.0 of this if I ever get to it would be to eliminate that shafts all together. Run timming belts horizontal on top and bottom of the screen. The the belts only needs to move as fast as you want the masking to run, can use a nice slow quiet gear reduction motor to do this.

Bingo ! Great idea.

Do you know of anyone who has done it this way or how far along are you on v2.0 ?
elmerfudII is offline  
Old 10-04-2011, 08:41 AM - Thread Starter
AVS Special Member
 
Mopar_Mudder's Avatar
 
Join Date: Dec 2003
Location: Rice Lake, WI
Posts: 1,661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 22
v2.0 it still just an idea in the back of my head, what I got works so I am in no hurry to change it yet.

Right now I have a slight issue with my control I can't figure out. Just going from 1.78 to 2.35 or 2.40 works fine all the time. But if I fully close the masking it seems to hang at a certain point while opening about 25% of the time. Have to unplug the controller for about 10 minutes or so and it goes again.

One of them things that is hard to figure out when it isn't broke all the time. So for right now I just don't close it all the way.
Mopar_Mudder is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off