Denon DVD player - No Sound - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-09-2010, 07:22 PM - Thread Starter
Member
 
XFistsClenchedX's Avatar
 
Join Date: Jan 2007
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My dad has a Denon DVD player connected to a Denon AV-590 receiver via HDMI and for some reason, there is no sound when using the DVD player. Sound works great when watching the tv. I looked through the receivers audio settings and think maybe he got a bad HDMI cable. Is that possible?
XFistsClenchedX is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-10-2010, 04:10 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 17,264
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 380 Post(s)
Liked: 346
Quote:
Originally Posted by XFistsClenchedX View Post

My dad has a Denon DVD player connected to a Denon AV-590 receiver via HDMI and for some reason, there is no sound when using the DVD player. Sound works great when watching the tv. I looked through the receivers audio settings and think maybe he got a bad HDMI cable. Is that possible?

You're getting picture through HDMI? If so I don't think it can be the cable.

Some players have an option to turn HDMI audio off; you might look for that.

As a diagnostic, what happens when you connect the player directly to the TV?

-Bill


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Unofficial OPPO FAQS:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

 

 

wmcclain is online now  
post #3 of 3 Old 05-10-2010, 09:12 AM - Thread Starter
Member
 
XFistsClenchedX's Avatar
 
Join Date: Jan 2007
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by wmcclain View Post

You're getting picture through HDMI? If so I don't think it can be the cable.

Some players have an option to turn HDMI audio off; you might look for that.

As a diagnostic, what happens when you connect the player directly to the TV?

-Bill

I don't know. I forgot to check the DVD players audio settings too. We didn't try that so I'll have to try it next time I go over there. I was just too focused on the new receiver being the problem I guess.
XFistsClenchedX is offline  
Reply DVD Players (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off