Pioneer Laserdisc fix help - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 118 Old 02-14-2011, 03:35 PM
Member
 
denvertrakker's Avatar
 
Join Date: Apr 2006
Location: Earth
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Kurtis Bahr View Post
For Legato Link you really should go to the 99 or 704 (unpublicized in the 704 but it has Legato Link) to get the D/A circuit to make it worth while. 59, 79 have the cheaper D/A found in the 504 and 605.
Now that's really interesting, and has me curious. Why would the 704 have a better DAC than the (supposedly) upgraded 79? Aren't they essentially the same machine?

Of course, it's really immaterial when you just use the digital out for home theater, but I suppose it might make a difference in a two-channel setup?
denvertrakker is offline  
Sponsored Links
Advertisement
 
post #32 of 118 Old 02-14-2011, 06:51 PM
 
Gamereviewgod's Avatar
 
Join Date: Jan 2007
Location: Toledo, OH
Posts: 2,187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by Kurtis Bahr View Post

The common issue with the CLD-504/605/505/605/406/606/59 is that the plastic piece that holds the laser movement motor to the laser pickup breaks and the unit will not play. Usually you gt that replaced and they work. I normally replace them with the one from the DVL series as it can take a bigger shock. Sometimes you just have to unjam the drawer and then they will work. The 79/99/703/704 ship much better.

Your problem is NOT the ribbon cable, you are getting to far into the trying to play cycle for that.

You need to take off the top and watch what it really doing with a disc in it. That will help determine the issue a lot.

Kurtis

Like I said a few posts up, the issue is squarely on the spindle (?) as far as I can tell; it just grinds. It reaches up to connect to the top, but then won't spin. It sounds just like a frozen motor. The laser moves, searches, and everything else it should do. I can't imagine that's the problem.

This thread at least got me this far.
Gamereviewgod is offline  
post #33 of 118 Old 02-15-2011, 03:21 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Quote:
Originally Posted by denvertrakker View Post

Now that's really interesting, and has me curious. Why would the 704 have a better DAC than the (supposedly) upgraded 79? Aren't they essentially the same machine?

The 703/704/79/99 are all essentially the same machine. The 704 lays out the audio board just a little different than the 703 for the AC-3 output but it I do not believe the 703 has Legato Link. Now go to the 79, the main board is laid out differently with the same basic parts as the video board needed to be on top (for the 99 application) and the audio board is on the side but it uses the cheaper D/A parts. The 99 adds the 3D Adaptive filter which is needs to be on top due to required space and the audio parts are changed to the quality used in the 703/704. The mechanical assembly can be directly swapped between these units. Same basic power supply. Visually the same picture.

I still stand by my comment that if you prefer the video output of this series the 704 is the best bang for the buck. The 3D Adaptive Filter is a mid 90's version and any good TV today has a better one. But some people want the Elite look.

My favorite is the CLD-97 for a dual sided player, naturally lower noise having a smoother picture than the newer players but not quite as sharp. The LD-S2 is the lowest noise player if you don't mind single sided.
Kurtis Bahr is offline  
post #34 of 118 Old 04-24-2011, 01:35 AM
Newbie
 
Ensuenos's Avatar
 
Join Date: Apr 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Gang:

I have a D701 and up till now it's played perfectly and the
picture has been...perfect.

Today, when I start playing a laserdisc, the picture while
playing Side A is warbly and haves some waves going across it.

But when Side B plays, the picture is again...perfect.

Any thoughts on cause and fix?

Not a tech-savy gal so...help

Thanks so much.
Ensuenos is offline  
post #35 of 118 Old 04-24-2011, 01:38 AM
Newbie
 
Ensuenos's Avatar
 
Join Date: Apr 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Kurtis...I have a D701 and up till now it's played perfectly and the
picture has been...perfect.

Today, when I start playing a laserdisc, the picture while
playing Side A is warbly and haves some waves going across it.

But when Side B plays, the picture is again...perfect.

Any thoughts on cause and fix?

Not a tech-savy gal so...help

Thanks so much.
Ensuenos is offline  
post #36 of 118 Old 04-24-2011, 02:16 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Quote:
Originally Posted by Ensuenos View Post

Kurtis...I have a D701 and up till now it's played perfectly and the
picture has been...perfect.

Today, when I start playing a laserdisc, the picture while
playing Side A is warbly and haves some waves going across it.

But when Side B plays, the picture is again...perfect.

It is possible that side B has always been adjusted better than side A and now the laser is aging so the side not adjusted quite as well has the first signs of issues.

Could be some debris got inside the player to effect the roller that holds the side A tangential angle.

This is usually somehow related to the pickup.

Kurtis
Kurtis Bahr is offline  
post #37 of 118 Old 08-20-2011, 06:07 PM
Member
 
tinpanalley's Avatar
 
Join Date: May 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone. Just tried to start my CLD-D504 and it won't start. Tried several outlets. Anyway, I have two questions. Is it worth it financially to fix it if I'm not good at soldering? And secondly, what is considered the best LD player out there if you were going to look for 2 or 3 that over time have become accepted as being the best?

Thanks!
tinpanalley is offline  
post #38 of 118 Old 08-20-2011, 06:33 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Should have asked the player you had in my other thread. Unplug the unit, take off the top and cut out D106, replace the fuse, then try it again. Will probably work.
Kurtis Bahr is offline  
post #39 of 118 Old 08-20-2011, 07:01 PM
Member
 
tinpanalley's Avatar
 
Join Date: May 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey,
Thanks for the reply. So happy someone wrote back! I have to tell you, I'm not someone who's an expert on LD tech so I have no idea what a D106 is nor do I know what kind of fuse I'd need. If you could help me I'd be very appreciative. I have the manual if that helps.

In the other thread, you mention the CLD-D704. I've got someone near me on craigslist that has the D701. Is that any good? It's $80 and in good condition although people don't usually have any clue how to grade these on craigslist. So, is it comparable to the 704 or totally different machine? And is that a good price?

Also the one I have, as you now know, is the CLD-D504. Was this machine very good? Is it worth it to fix? How much will this fuse cost?
tinpanalley is offline  
post #40 of 118 Old 08-30-2011, 04:50 PM
Member
 
tinpanalley's Avatar
 
Join Date: May 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Kurtis Bahr View Post

Should have asked the player you had in my other thread. Unplug the unit, take off the top and cut out D106, replace the fuse, then try it again. Will probably work.

So can you (or someone else) explain or send me a link that shows how cut out a D106? And what a D106 is?
tinpanalley is offline  
post #41 of 118 Old 08-30-2011, 10:08 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Quote:
Originally Posted by tinpanalley View Post

So can you (or someone else) explain or send me a link that shows how cut out a D106? And what a D106 is?

D106 is an Arc Suppressor, same shape as a diode. Will be near the AC power input. Just take wire cutters and remove it.
Kurtis Bahr is offline  
post #42 of 118 Old 10-07-2011, 09:16 AM
Member
 
jamisonia's Avatar
 
Join Date: Jan 2011
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a CLD D406 that randomly give me U1 errors. Its usually if I eject the CD tray and try to play a CD. I can fix it by ejecting the LD portion then gently propping the end of the tray up a little as it moves back in. What do you think might be wrong, and how can I fix it up so that it works all the time.
jamisonia is offline  
post #43 of 118 Old 11-18-2011, 08:02 AM
Member
 
tinpanalley's Avatar
 
Join Date: May 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm finally going to have some time to give this little fix a shot. In the meantime there's someone near me with a CLD-900 that I might look into. But I'm going to try replacing the fuse in my D504 first.
tinpanalley is offline  
post #44 of 118 Old 01-25-2012, 04:08 PM
Member
 
ATARI800XLfan's Avatar
 
Join Date: Jan 2012
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do you still do laserdisc repair? I have A Pioneer CLD-D702 that is in need for repair, side switch gets jammed and the door does not open with help. When I originally received it from the seller the tray was knock off of the track, also the white platter part that holds the laserdisc in place is missing as a RCA LDR-600 I owned its broke so I salveged the parts from the Pioneer CLD-D702. Also do you still sell players?
ATARI800XLfan is offline  
post #45 of 118 Old 01-25-2012, 05:25 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Yes, I both repair players and sell players. Just not allowed to post for sale ads here.
Kurtis Bahr is offline  
post #46 of 118 Old 01-25-2012, 05:42 PM
Member
 
ATARI800XLfan's Avatar
 
Join Date: Jan 2012
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Kurtis Bahr View Post

Yes, I both repair players and sell players. Just not allowed to post for sale ads here.

Okay, Thanks.
ATARI800XLfan is offline  
post #47 of 118 Old 01-26-2012, 07:49 AM
Member
 
ATARI800XLfan's Avatar
 
Join Date: Jan 2012
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wondering but what are your guy's general opinions of the Pioneer CLD-D606 compared to other players like the D702 or CLD-3080
ATARI800XLfan is offline  
post #48 of 118 Old 04-28-2012, 08:58 AM
Newbie
 
Jabz888's Avatar
 
Join Date: Apr 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i was wondering if anyone ever had a problem with the CLD-505..turned unit on and received an *EO* error..help me please..dont want to tell my dad his gift took a dive..haha
Jabz888 is offline  
post #49 of 118 Old 04-28-2012, 08:55 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Quote:
Originally Posted by Jabz888 View Post

i was wondering if anyone ever had a problem with the CLD-505..turned unit on and received an *EO* error..help me please..dont want to tell my dad his gift took a dive..haha

Will the drawer open/close. Need more info to help you as there are a few different things to look at.
Kurtis Bahr is offline  
post #50 of 118 Old 06-29-2012, 06:02 AM
Newbie
 
Pyper70's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey all, new to the forum. I have a bit of an issue with my laserdisc player. I have the Pioneer CLD-D504

This was bought brand new from Ken Cranes by my brother. I inherited it and have a library of 30-40 discs. With the advent of DVDs and BluRays, this was tossed in the garage. I plug it in today to my system and it powers on normally. I open the tray and insert Total Recall. The tray retracts, you can hear a drive motor whirring around inside but it doesn't load the menu, it just spits the tray back out. What do you think is the problem?

Pete
Pyper70 is offline  
post #51 of 118 Old 06-29-2012, 02:53 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Being a 504 my guess would be you need to remove the cover and carefully clean the laser lens. Depends on if it was stored in a place when dust gets on surfaces.
Kurtis Bahr is offline  
post #52 of 118 Old 08-16-2012, 12:44 AM
Newbie
 
Puleboypro's Avatar
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can any one tell me what is E3?
Puleboypro is offline  
post #53 of 118 Old 08-16-2012, 02:30 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Quote:
Originally Posted by Puleboypro View Post

Can any one tell me what is E3?

The laser pickup assembly is either not moving or is in the wrong position. Basically it has a limited time to to trip the LD position switch and it is not happening. Sounds like it needs to be repaired.
Kurtis Bahr is offline  
post #54 of 118 Old 12-03-2012, 03:55 PM
Newbie
 
secretsofmana's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello I seem to be getting 'E3' when pressing eject on my pioneer D515! Any help appreciated smile.gif
secretsofmana is offline  
post #55 of 118 Old 12-04-2012, 02:35 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
Quote:
Originally Posted by secretsofmana View Post

Hello I seem to be getting 'E3' when pressing eject on my pioneer D515! Any help appreciated smile.gif

If you remove the top and watch the laser pickup you will probably find it is not moving. Most common issue is the tabs that hold the movement gears in place broke and cannot properly move the pickup or the motor itself has a bad starting winding. The more common issue is the gears breaking loose and the pickup not properly moving.
Kurtis Bahr is offline  
post #56 of 118 Old 12-14-2012, 03:45 PM
Newbie
 
rondoo's Avatar
 
Join Date: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Theta Digital Data III universal transport (CLD-99). The drawer will open properly, lds and cds seem to load and clamp in place, and the laser seems to move in position. However, once the disc clamps into position, neither cds or lds spin up. Then the drawer reopens. Any suggestions for a try-it-myself fix, or do I need to send it in for repair?
Thanks.
rondoo is offline  
post #57 of 118 Old 12-14-2012, 05:34 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 22
If it does not say CD or LD on the display before it opens then it is receiving a reflection off the disc surface. Most likely needs the pickup replaced. I'd say you need to have it repaired.
Kurtis Bahr is offline  
post #58 of 118 Old 01-29-2013, 07:12 PM
Newbie
 
Jimmy Choi's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Kurtis,

Would you kindly advise?

I recently bought a cld-a100 (laser active ld player ). The unit played for around a week. Then one day, all of sudden, it stop recognize the disc ld/cd
I replaced the laser pick up with spare (I am sure those spare laser pickup works fine because I tested in the this ld player and took it out and put in box as pare head.

After I replaced the laser head, still same issue.

Here is the action for the ld player when it unable to recognize the disc.

1. The laser head move to the bottom of the disc ( the av output shows play on tv )
2. The laser head does NOT raise up. Motor does NOT spin
3. Then the laser move backward and I do see there.is red beam comes out from the lens.
4. Then the laser head move back to startup position and do nothing
5. There is av output to show stop on the tv

Any idea what is the issue for this? Any suggestion will be really appreciate.

Thanks
Jimmy
Jimmy Choi is offline  
post #59 of 118 Old 01-29-2013, 07:13 PM
Newbie
 
Jimmy Choi's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Duplicate post
Jimmy Choi is offline  
post #60 of 118 Old 01-29-2013, 07:13 PM
Newbie
 
Jimmy Choi's Avatar
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Dup
Jimmy Choi is offline  
Reply DVD Players (Standard Def)

Tags
Pioneer , Pioneer Brand , Pioneer Electronics

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off