Pioneer LaserDisc / DVD thread - Page 11 - AVS Forum
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #301 of 952 Old 08-24-2011, 01:27 PM
Newbie
 
LPFreak's Avatar
 
Join Date: Aug 2011
Location: Rockwall, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by LPFreak View Post

Hi, Josh

Just the lens. Any advice on cleaning the spindle? I have some good cleaning compounds that I use on my reel to reel deck. Thanks!

Also, would a dirty spindle cause it to have trouble tracking during play? I just tried Video Essentials and the player is slow to track between chapters and is "skipping" a little during playback. The sound chirps like CD that skips.
LPFreak is offline  
Sponsored Links
Advertisement
 
post #302 of 952 Old 08-24-2011, 04:42 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 23
Quote:
Originally Posted by LPFreak View Post

Hi, All -
So, I noticed that I getting some wavy textures on some of the discs during playback. Also, the player seems to take a few minutes to start playing a movie and when it does, it skips to a minute or so into the playback. If I clean the discs, it seems to play better, but still has slow start up. Also, it can not track CDs at all. It will skip around and maybe play sporadic bits towards the end of the album.
Derek

You can try to clean the laser lens but this is very early Yamaha unit. My guess is either the laser is getting weak and the servo's are having trouble tracking or the servo's are out of adjustment.

This is not the spindle motor issue.

Kurtis
Kurtis Bahr is offline  
post #303 of 952 Old 08-24-2011, 06:05 PM
Newbie
 
LPFreak's Avatar
 
Join Date: Aug 2011
Location: Rockwall, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Kurtis Bahr View Post

You can try to clean the laser lens but this is very early Yamaha unit. My guess is either the laser is getting weak and the servo's are having trouble tracking or the servo's are out of adjustment.

This is not the spindle motor issue.

Kurtis

Thanks, Kurtis.

So, is it possible to DYI repair or should I start looking for another machine. It is a 1990 model and I only have about $60 invested.
LPFreak is offline  
post #304 of 952 Old 08-25-2011, 02:34 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 23
Quote:
Originally Posted by LPFreak View Post

Thanks, Kurtis.

So, is it possible to DYI repair or should I start looking for another machine. It is a 1990 model and I only have about $60 invested.

Yamaha does not support this player anymore, I would not spend any more money on it.
Kurtis Bahr is offline  
post #305 of 952 Old 08-31-2011, 07:06 PM
EJ
AVS Special Member
 
EJ's Avatar
 
Join Date: Nov 1999
Location: Minot, ND
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
IMDB used to have laserdisc information for all films. It showed all versions released, dates, listing price, aspect ratio, soundtrack (analog, dolby surround, DTS, commentary etc.)

This was removed some months ago. Probably deemed archaic, but I liked it. It was useful to collectors like me. Why remove it? They had the info, and its not like there are new releases to keep up with.

Former USSB uplink operator.
EJ is offline  
post #306 of 952 Old 09-01-2011, 08:10 AM
AVS Addicted Member
 
Josh Z's Avatar
 
Join Date: Jul 2002
Location: Planet Boston, source of the spice, Melange.
Posts: 20,094
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
Liked: 358
Quote:
Originally Posted by EJ View Post

IMDB used to have laserdisc information for all films. It showed all versions released, dates, listing price, aspect ratio, soundtrack (analog, dolby surround, DTS, commentary etc.)

This was removed some months ago. Probably deemed archaic, but I liked it. It was useful to collectors like me. Why remove it? They had the info, and its not like there are new releases to keep up with.

lddb.com is the best source of Laserdisc release info currently.

Josh Z
Writer/Editor, High-Def Digest (
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
)
Curator,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


My opinions are my own, and do not necessarily reflect those of my employers.

Josh Z is offline  
post #307 of 952 Old 09-01-2011, 11:27 PM
EJ
AVS Special Member
 
EJ's Avatar
 
Join Date: Nov 1999
Location: Minot, ND
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Josh Z View Post

lddb.com is the best source of Laserdisc release info currently.

I do use them often as well, and have my library listed there.

Former USSB uplink operator.
EJ is offline  
post #308 of 952 Old 09-03-2011, 08:09 AM - Thread Starter
Member
 
toyfreaks's Avatar
 
Join Date: Apr 2010
Location: Minneapolis
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by EJ View Post

IMDB used to have laserdisc information for all films... This was removed some months ago.

Doh! Why indeed?! That was one of the better references for presentation ratios. I suppose they couldn't keep up with George Lucas constantly re-re-releasing his movies...
toyfreaks is offline  
post #309 of 952 Old 09-04-2011, 02:47 PM
Advanced Member
 
vcrpro3's Avatar
 
Join Date: Mar 2003
Location: Phoenix, Az.
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Going through boxes of stuff in my garage, in one that i know i had not opened since 1998 i found a 50th anniversary set of Fantasia that i remember opening but not ever playing!!!!
vcrpro3 is offline  
post #310 of 952 Old 09-04-2011, 07:10 PM
Senior Member
 
Zenyatto's Avatar
 
Join Date: Nov 2009
Posts: 482
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 19
Archimedes:
Eureka, eureka...
I found a factory sealed 1997 AC-3 9 LD's Star Wars box...

Home Theater Aficionado
Zenyatto is online now  
post #311 of 952 Old 09-04-2011, 09:50 PM
Senior Member
 
randosel's Avatar
 
Join Date: Sep 2004
Location: WA
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i still have a few factory sealed discovision titles bought 25 years ago.

ran

setton sansui lo-d kensonic esprit nikko concept aurex a&d optonica otto
I love my dead av brands!
randosel is offline  
post #312 of 952 Old 09-04-2011, 10:31 PM
EJ
AVS Special Member
 
EJ's Avatar
 
Join Date: Nov 1999
Location: Minot, ND
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by randosel View Post

i still have a few factory sealed discovision titles bought 25 years ago.

Please keep us posted as to how they play.

A few months ago I bought the DiscoVision version of Animal House off ebay for a shipped total of about $3. Primarily because I had never had one, and I wanted to see what a late '70s transfer looked like.

It arrived VERY scratched, the glue holding the jacket together was barely doing its job. and, by the way, it filled my theater with cigarette smoke with surprising speed.

Since there was no way the disc was touching my CLD-704, I used my retired Panasonic LX-600. Side 1 was a soft mess with jumping white lines everywhere. Side 2 refused to play at all.

I threw it in the trash OUTSIDE IN THE ALLEY, and didn't pursue a $3 refund (it was described as being in "very good" condition)

Lesson learned.

Former USSB uplink operator.
EJ is offline  
post #313 of 952 Old 09-05-2011, 12:12 AM
Advanced Member
 
vcrpro3's Avatar
 
Join Date: Mar 2003
Location: Phoenix, Az.
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
I certainly will!! It was quite a surprise that i still had them, as i originally had LD from the early to late 1990's...then went off in a different direction in my home entertainment tastes... i had gone from the early surround format (pro logic) back to strictly 2 channel audio until about about 2-1/2 years ago when i decided to get back into home A/V...Will let y'all know in a couple of days how they play

Quote:
Originally Posted by EJ View Post

Please keep us posted as to how they play.

A few months ago I bought the DiscoVision version of Animal House off ebay for a shipped total of about $3. Primarily because I had never had one, and I wanted to see what a late '70s transfer looked like.

It arrived VERY scratched, the glue holding the jacket together was barely doing its job. and, by the way, it filled my theater with cigarette smoke with surprising speed.

Since there was no way the disc was touching my CLD-704, I used my retired Panasonic LX-600. Side 1 was a soft mess with jumping white lines everywhere. Side 2 refused to play at all.

I threw it in the trash OUTSIDE IN THE ALLEY, and didn't pursue a $3 refund (it was described as being in "very good" condition)

Lesson learned.

vcrpro3 is offline  
post #314 of 952 Old 09-05-2011, 12:13 AM
Advanced Member
 
vcrpro3's Avatar
 
Join Date: Mar 2003
Location: Phoenix, Az.
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Good score!!!

Quote:
Originally Posted by Zenyatto View Post

Archimedes:
Eureka, eureka...
I found a factory sealed 1997 AC-3 9 LD's Star Wars box...

vcrpro3 is offline  
post #315 of 952 Old 09-08-2011, 01:14 AM
Member
 
svenge's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have a Pioneer CLD-D606 (an average late-model unit) and want to squeeze some extra performance out of it. Could someone recommend some inexpensive ($50-$100) video processing solutions for it?
svenge is online now  
post #316 of 952 Old 09-08-2011, 12:27 PM
Senior Member
 
The Lizard King's Avatar
 
Join Date: Dec 2007
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by svenge View Post

I have a Pioneer CLD-D606 (an average late-model unit) and want to squeeze some extra performance out of it. Could someone recommend some inexpensive ($50-$100) video processing solutions for it?

Faroudja NRS.

TLK
The Lizard King is offline  
post #317 of 952 Old 09-14-2011, 02:30 PM
Newbie
 
LPFreak's Avatar
 
Join Date: Aug 2011
Location: Rockwall, TX
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I first got the H1 error and then unplugged, tried again and got the H0 error. These are error codes relate to the spindle motor, right? Man, I dropped $300 plus $70 for shipping. THis is my fourth dud.

Is there anything I can try to repair the problem or do you know anyone in North Texas area who can service these things?

Thanks, Folks.
LPFreak is offline  
post #318 of 952 Old 09-14-2011, 06:26 PM
Member
 
Sheer Lunacy's Avatar
 
Join Date: Nov 2010
Location: AE5VI
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try Jots Electronics in Arlington. I've had LD player service done by them, & while I wouldn't recommend them for performance tweaking, they did just fine on "major mechanical" issues. I even had decent luck with the service staff at Marvin Electronics in Fort Worth, a long time home theatre/hi-fi dealer (one of their old catalogues includes the LD-S2). Actually, though, these days I normally send my machines out to Kurtis Bahr.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
 NTSC, PAL, & MUSE

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, including user guides for Sony MST-2000 and Victor HV-MD2 / Mitsubishi MD-CZ11


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sheer Lunacy is offline  
post #319 of 952 Old 09-15-2011, 03:20 AM
Senior Member
 
67 - 427's Avatar
 
Join Date: Jan 2008
Location: Ohio
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
For the 79:
H0= Spindle overcurrent detection error
H1= Partial short error
67 - 427 is offline  
post #320 of 952 Old 09-15-2011, 08:03 PM
Member
 
NJRoadfan's Avatar
 
Join Date: Jul 2008
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all,

I'm looking for repair advice on a Pioneer DVL-909 DVD/LD player I just picked up. It appears to be mechanically sound with no grinding noises, the disc transport, loading tray, and laser pickup assembly transport appear to be working properly. Problem is, it doesn't want to play any discs.

When I put in a Laserdisc, it spins up and begins playing with a spinning disc on the lower left hand corner of the blue screen, I never get any video or audio. No luck with B side playback either.

When I put in a DVD or Music CD, the player spins up the disc like its going to start play back and then exchanges the laser pickup and attempts to detect whether the disc is a CD or DVD (it spins up briefly after exchanging pickups). The player then ejects the disc as it can't seem to detect the media type.

I have cleaned both pickups with no success. Are there any common faults in the laser pickup system in this machine? The fact that both pickups aren't working may point to an electronics fault on one of the control boards in the machine, that or I'm really unlucky and somehow both laser pickups failed.
NJRoadfan is offline  
post #321 of 952 Old 09-15-2011, 08:37 PM
Senior Member
 
67 - 427's Avatar
 
Join Date: Jan 2008
Location: Ohio
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by NJRoadfan View Post

Hello all,

I'm looking for repair advice on a Pioneer DVL-909 DVD/LD player I just picked up. It appears to be mechanically sound with no grinding noises, the disc transport, loading tray, and laser pickup assembly transport appear to be working properly. Problem is, it doesn't want to play any discs.

When I put in a Laserdisc, it spins up and begins playing with a spinning disc on the lower left hand corner of the blue screen, I never get any video or audio. No luck with B side playback either.

When I put in a DVD or Music CD, the player spins up the disc like its going to start play back and then exchanges the laser pickup and attempts to detect whether the disc is a CD or DVD (it spins up briefly after exchanging pickups). The player then ejects the disc as it can't seem to detect the media type.

I have cleaned both pickups with no success. Are there any common faults in the laser pickup system in this machine? The fact that both pickups aren't working may point to an electronics fault on one of the control boards in the machine, that or I'm really unlucky and somehow both laser pickups failed.

Has ur player ever displayed any error codes
67 - 427 is offline  
post #322 of 952 Old 09-15-2011, 08:40 PM
Member
 
NJRoadfan's Avatar
 
Join Date: Jul 2008
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 67 - 427 View Post

Has ur player ever displayed any error codes

No error codes have appeared on the display, which is really odd.
NJRoadfan is offline  
post #323 of 952 Old 09-16-2011, 02:14 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 23
Quote:
Originally Posted by NJRoadfan View Post

No error codes have appeared on the display, which is really odd.

Very interesting. I would tend to look at a power supply issue or the control board behind the front face as they are common to both. The DVD playback is a separate decoding board on the top and the LD/CD processing is on the electronic board on the bottom. The DVD board sends down video and audio to the mainboard to be switched out the RCA jacks. It could be both pickups bad but I've never seen both go, but then there is always a first time.

Kurtis
Kurtis Bahr is offline  
post #324 of 952 Old 09-22-2011, 12:23 AM
AVS Special Member
 
Nimo's Avatar
 
Join Date: Oct 2005
Location: WLA CA
Posts: 2,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I just got two of these players on craigs list tonight for a c note they both work but one of the players would eject the tray. I found the problem it was the upper spindle thingy. It was 180 deg off so I just unscrewed the crossbar and re set the spindle thingy and now I have a perfectly working 704. The cool thing is he was going to use this player for parts and is actually the better player due to not being used all that much. I cleaned up the connections with some steel wool buttoned her back up and am now playing Jurassic Park with a nice and quite auto flip.

The other player makes a screeching sound when the laser starts to engage when you first put in a disc. May have to have Kurtis look at this unit seems it's been well used and could probably use an overhaul.
Nimo is offline  
post #325 of 952 Old 09-22-2011, 01:16 AM
EJ
AVS Special Member
 
EJ's Avatar
 
Join Date: Nov 1999
Location: Minot, ND
Posts: 2,779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
^Nice find!

Former USSB uplink operator.
EJ is offline  
post #326 of 952 Old 09-22-2011, 10:40 AM
AVS Special Member
 
Nimo's Avatar
 
Join Date: Oct 2005
Location: WLA CA
Posts: 2,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by EJ View Post

^Nice find!

Hey thanks, I was up till 3:00am this morning I actually found the problem on the other player. Again the upper spindle on that player the tension spring was all wound out so I just fiddled with it, without taking anything apart and that seemed to fixed the loud noise.

I've got both players in my AV stand and figured for SW I might as well use them both one less disc to feed the monster. I have all the opticals connected along with the two ch audio going to the SC-07 and am now watching Aliens the auotflip worked perfect on ch 15. After tweaking some video settings on my TV I got the picture looking pretty good with the Farudga chip it gives it that soft DVD look but was I able to sharpen up the picture a bit more and looks pretty good.
Nimo is offline  
post #327 of 952 Old 09-24-2011, 06:16 AM
AVS Special Member
 
Nimo's Avatar
 
Join Date: Oct 2005
Location: WLA CA
Posts: 2,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
It seems having the units plugged in for a few days and running these things to the hilt the noise level seems to have settled down. The picture looks a lot cleaner, I'm testing using Jurassic Park and Aliens. I'll tell you this much Jurassic Park looks way better in LD than it ever did compared to my DVD. I'm using the zoom function on the Faroudja scaler and it still looks better than my DVD. I wonder how this would look on my digital CRT Toshiba compared to my VT-25 plasma.
Nimo is offline  
post #328 of 952 Old 09-24-2011, 12:54 PM
AVS Special Member
 
Nimo's Avatar
 
Join Date: Oct 2005
Location: WLA CA
Posts: 2,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Somebody stop me I'm going insane on a dead format. I just went to my local record shop found Austin Powers sealed for .99 Abyss also for 99 cents. But the kicker was I asked him if he had any RF Modulators laying around and he said let me check he comes back with a Pioneer unit still in the box ! And then he mentioned he had Fantasia box set sealed for 25.00 so I bought the RF Modulator for 40.00 total was 70.00 for the Modulator boxset sealed and the two movies.

All I wanted to do was watch SW and now I'm 250.00 into this venture but that's as far as it goes or I may need to go and seek help lol...
Nimo is offline  
post #329 of 952 Old 09-24-2011, 01:03 PM
Member
 
Sheer Lunacy's Avatar
 
Join Date: Nov 2010
Location: AE5VI
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My experience with LD players has been much like yours, in that the picture performance of one which has been stored for an extended time seems to improve after a few hours of playback. My hypothesis is that video noise can be caused by poor recovery of the FM signal due to poor tracking, and that use will "loosen up" the mechanical parts involved so that they respond better.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
 NTSC, PAL, & MUSE

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, including user guides for Sony MST-2000 and Victor HV-MD2 / Mitsubishi MD-CZ11


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sheer Lunacy is offline  
post #330 of 952 Old 09-24-2011, 09:00 PM
AVS Club Gold
 
Kurtis Bahr's Avatar
 
Join Date: Jun 2002
Location: Northern Virginia
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 23
It is more of as electronics warm up to full temperature they are less stable. So by having it on for a while is allowing components filtering power to stable, oscillators stablize/less drift, etc. Audiophiles do not turn their equipment OFF as it takes hours to provide the best performance.

So what you are seeing is that with temperature parts stabilize and that lowers noise levels and improves the picture. Not as much the mechanical but the electronics stabilizing.
Kurtis Bahr is offline  
Reply DVD Players (Standard Def)

Tags
Pioneer , Pioneer Brand , Pioneer Electronics

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off