DVD Player / Tuner dropping audio - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-16-2012, 10:06 AM - Thread Starter
Newbie
 
lenbug's Avatar
 
Join Date: Jul 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am using a Magnavox DVD player/ tuner with months of perfect operation, it seems to be dropping the audio from some channels -- randomly. It's okay now but later drops the audio. Another channel is fine, but when I return to the previous channel, it is still without audio. I may be okay later today or tomorrow.

To narrow down the source of problems, the player/tuner sends to my TV. When the TV (tuner) is operated without input from the player/tuner, there are no problems with audio. Removed/replaced cables from player tuner to AV receiver. Changed from optic to copper, without correcting the problem.

Oh, when using the player/tuner for movies, there is no lost audio.

AV receiver that plays the audio from the player is fine with other sources of input.

Is it reasonable to suspect that audio could be dropped from random channels?

Any suggestions for locating the problem OUTSIDE of the player/tuner?
lenbug is offline  
Reply DVD Players (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off